<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website# og: http://ogp.me/ns#">
	<head>
		<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">

		<link rel="preconnect" href="https://506.hostedprebid.com">
		<link rel="preconnect" href="https://eb2.3lift.com">
		<link rel="preconnect" href="https://s29588.pcdn.co">
		<link rel="preconnect" href="https://ads.pubmatic.com">
		<link rel="preconnect" href="https://us-u.openx.net">
		<link rel="preconnect" href="https://rtb.gumgum.com">
		<link rel="preconnect" href="https://x.bidswitch.net">
		<link rel="preconnect" href="https://ce.lijit.com">
		<link rel="preconnect" href="https://simage2.pubmatic.com">
		<link rel="preconnect" href="https://cm.g.doubleclick.net">
		<link rel="preconnect" href="https://tr.outbrain.com">
		<link rel="preconnect" href="https://amplifypixel.outbrain.com">
		<link rel="preconnect" href="https://match.adsrvr.org">

		<script type="text/javascript" src="//d19m55ur8rme4m.cloudfront.net/script.js"></script>
				<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<script type="text/javascript" src="https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/scripts/dx-rtk-head.js?ver=2020-08-15-01"></script>
			<script>
				window.rtkGPTSlotsTargeting = [
					[  
						['ddg_source', '0'],
						['ddg_lay', '0'],
						['ddg_sourcerep', '0-0'],
						['ddg_variant', 'default'],
					]
				];
			</script>
			<script type="text/javascript">window.rtkLazyAdUnitCodes = ["RTK_Axf3","RTK_K67O"];</script>
			<script>
				var jita_tg_params = {};
jita_tg_params['utm_siteid'] = '0';

				window.addEventListener('JITA_Ready', function(e) {
				JITA.setCustomParameters(window.jita_tg_params);
				});

			</script>
<script type="text/javascript">window.rtkLazyAdUnitCodes = ["RTK_Axf3","RTK_K67O"];</script><script type="text/javascript" src="//506.hostedprebid.com/8L6B/Axf3_K67O/jita.js?dfp=1" async defer></script><title>Television Characters That Stunned Fans When They Were Replaced by New Actors - Obsev</title>
<script defer src="//static.vidazoo.com/basev/vwpt.js" data-widget-id="5f1f56e15ca092000440e366"></script>
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.obsev.com/entertainment/television-characters-that-were-replaced-by-new-actors/" />
<link rel="next" href="https://www.obsev.com/entertainment/television-characters-that-were-replaced-by-new-actors/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Television Characters That Stunned Fans When They Were Replaced by New Actors - Obsev" />
<meta property="og:description" content="They say that television is the land of make believe, but a lot of fans had a tough time swallowing the bologna when studio execs switched the actors playing their favorite characters with someone who looked entirely different. A similar hair color and fashion sense just aren&#8217;t enough to capture the feeling of a character &hellip;" />
<meta property="og:url" content="https://www.obsev.com/entertainment/television-characters-that-were-replaced-by-new-actors/" />
<meta property="og:site_name" content="Obsev" />
<meta property="article:tag" content="television character swaps" />
<meta property="article:tag" content="TV show characters" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2021-02-03T22:05:53+00:00" />
<meta property="article:modified_time" content="2021-02-03T22:05:55+00:00" />
<meta property="og:updated_time" content="2021-02-03T22:05:55+00:00" />
<meta property="og:image" content="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/Untitled-1resize4.jpg.optimal.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="They say that television is the land of make believe, but a lot of fans had a tough time swallowing the bologna when studio execs switched the actors playing their favorite characters with someone who looked entirely different. A similar hair color and fashion sense just aren&#8217;t enough to capture the feeling of a character [&hellip;]" />
<meta name="twitter:title" content="Television Characters That Stunned Fans When They Were Replaced by New Actors - Obsev" />
<meta name="twitter:image" content="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/Untitled-1resize4.jpg.optimal.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Feed" href="https://www.obsev.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Comments Feed" href="https://www.obsev.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Television Characters That Stunned Fans When They Were Replaced by New Actors Comments Feed" href="https://www.obsev.com/entertainment/television-characters-that-were-replaced-by-new-actors/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s29588.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/style.css?ver=202012181003' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism-pro-child-style-css'  href='https://s29588.pcdn.co/wp-content/themes/obsev-theme/assets/dist/css/master.css?ver=202012181003' type='text/css' media='all' />
<link rel='stylesheet' id='dx-rtk-css-css'  href='https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/master.css?ver=202101041136' type='text/css' media='' />
<link rel='stylesheet' id='dx-rtk-site-css-css'  href='https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/dx-rtk-stylesheet-2.css?ver=202101041136' type='text/css' media='' />
<link rel='stylesheet' id='magnetism_pro-style-css'  href='https://s29588.pcdn.co/wp-content/themes/obsev-theme/style.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/font-awesome/font-awesome.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/ionicons.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-animate-css'  href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/animate.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-responsive-css'  href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/responsive.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-extras-css'  href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/extras.css?ver=5.4.3' type='text/css' media='all' />
<script type='text/javascript' src='https://s29588.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/scripts/dx-rtk-fullpage.js?ver=202101041136'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=9.9.9'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/plugins/dx-push-net-notifications/assets/js/pn-head.js?ver=2020-05-08'></script>
<link rel='https://api.w.org/' href='https://www.obsev.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.obsev.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s29588.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.3" />
<link rel='shortlink' href='https://www.obsev.com/?p=941225' />


<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.4.5) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property='og:site_name' content='Obsev' />
<meta property='og:url' content='https://www.obsev.com/entertainment/television-characters-that-were-replaced-by-new-actors/' />
<meta property='og:locale' content='en_US' />
<meta property='og:description' content='They say that television is the land of make believe, but a lot of fans had a tough time swallowing the bologna when studio execs switched the actors playing their favorite characters with someone who looked entirely different. A similar hair color and fashion sense just aren&#039;t enough to capture' />
<meta property='og:title' content='Television Characters That Stunned Fans When They Were Replaced by New Actors' />
<meta property='og:type' content='article' />
<meta property='og:image' content='https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/Untitled-1resize4.jpg.optimal.jpg' />
<meta property='og:image:width' content='1024' />
<meta property='og:image:height' content='768' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:title' content='Television Characters That Stunned Fans When They Were Replaced by New Actors' />
<meta name='twitter:image' content='https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/Untitled-1resize4.jpg.optimal.jpg' />
<meta name='twitter:description' content='They say that television is the land of make believe, but a lot of fans had a tough time swallowing the bologna when studio execs switched the actors playing their favorite characters with someone who looked entirely different. A similar hair color and fashion sense just aren&#039;t enough to capture' />
<!-- End Complete Open Graph. | 0.0047760009765625s -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-573NKJ3');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-573NKJ3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-67215840-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67215840-1', { 'sample_rate' : 25 });
  gtag('config', 'UA-67215840-2');
</script>
<!-- Google Analytics - end -->

<!-- Google Optimize -->
<script src="https://www.googleoptimize.com/optimize.js?id=OPT-T4HKTS4"></script>

<!--
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-67215840-1']);
  _gaq.push(['_gat._forceSSL']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
-->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/revnewmedia-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- OS Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '584208432482914'); //and-kelyk
  fbq('init', '287551209305576'); //and-ascv2
  fbq('init', '305188064103855'); //and-age
  fbq('init', '806808076517655'); //HL-thadeus
  fbq('init', '390750565290603'); //HL-nit
  fbq('init', '311747913600322'); //HL-guil
  fbq('init', '1216874878695665'); //CMP-1
  fbq('init', '122597376352212'); //FA-palm
  fbq('init', '518824869036779'); //FA-w
  fbq('init', '5264003470284021'); //FA-pier
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->
<script>
  (function() {
    var ta = document.createElement('script'); ta.type = 'text/javascript'; ta.async = true;
    ta.src = 'https://analytics.tiktok.com/i18n/pixel/sdk.js?sdkid=BTH5J9318114D7H6V62G';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(ta, s);
  })();
</script>

<!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4t0g'); //obv
twq('init','o5egv'); //obv-new
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

  <script>
    // create the Keywee Tracker tag
    (function (w, d) {
      w.kwa || (w.kwa = function () {
        (w.kwa.q = w.kwa.q || []).push(arguments);
      });
      s = d.createElement('script');
      s.src = '//cdn.keywee.co/dist/analytics.min.js';
      s.async = true;
      f = d.scripts[0];
      f.parentNode.insertBefore(s, f);
    })(window, document);

    // initialize the Keywee Tracker
    kwa('initialize',974);
  </script>

<!-- Google Conversions -->
<!-- Global site tag (gtag.js) - Google Ads: 482106139 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-482106139"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-482106139');
</script>

<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
function dxTaboolaAC( data ) {
    dx_log('Taboola session revenue firing for: ' + data );
    window._tfa.push({notify: 'event', name: data, id: window._tfa_id});
}</script>
<!-- end Simple Custom CSS and JS -->
<!-- Admiral Tag -->
		<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://overconfidentfood.com/v2sqmM-r8dC3ZDvsi5fWfBRJFDm4M9gYicwrg7sDFyPlcDmoMdyC1ZSE",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'SLxMaH0S8rqsR', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };
  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>
( function( $ ) {
	"use strict";
    $( document ).ready( function () {
		$('.ccfw-footer-msg .site-info p').eq(0).append(' | <a href="javascript:__uspapi(\'displayUspUi\');">Consent Preferences</a>');
	});
}( jQuery ) );
</script>
<link rel="icon" href="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			body.dx-is-layout .wp-caption.alignnone > img {
	position: initial; 
	top: 0; 
	left: 0; 
	transform: translate(0, 0); 
}

body.dx-is-layout .wp-caption.alignnone {
	height: auto;
}		</style>
		<meta property="dxcheck:online" content="true" />	

		

	</head>
	<body class="post-template-default single single-post postid-941225 single-format-standard wp-custom-logo dx-fp-layout group-blog">
		<div id="wrapper">
			<div class="header-placeholder"></div>
			<header id="ccfw-header-wrap">

				<div class="ccfw-header-nav ccfw-above-header">
							<div class="container">
			<div class="row">
				<div class="col-lg-12">
											<div class="ccfw-site-logo">
							<a href="https://www.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" /></a>						</div>

						
					<div class="ccfw-primary-nav clearfix">
						<div class="ccfw-primary-nav-mobile toggle-container visible-sm-block visible-xs-block clearfix">
							<div class="nav-toggle toggle">
								<div class="bar"></div>
								<div class="bar"></div>
								<div class="bar"></div>
							</div>

															<div class="ccfw-site-logo-mobile">
									<a href="https://www.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" /></a>								</div>

								
							<div class="search-toggle toggle">
								<div class="metal"></div>
								<div class="glass"></div>
								<div class="handle"></div>
							</div>
						</div> 
						<div class="blog-search hide">
							<form role="search" method="get" class="search-form" action="https://www.obsev.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>

						<ul class="search-menu">
							<li class="fa-search"><a href="#">&nbsp;</a></li>
						</ul>

						<ul class="blog-menu visible-md-block visible-lg-block">

							<li id="menu-item-873403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-873403"><a href="https://www.obsev.com"><span>Home</span></a></li>
<li id="menu-item-873417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a href="/life"><span>Life</span></a></li>
<li id="menu-item-873418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a href="/sports"><span>Sports</span></a></li>
<li id="menu-item-873419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a href="/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-873420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a href="/celeb"><span>Celeb</span></a></li>
<li id="menu-item-873421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a href="/food"><span>Food</span></a></li>
						</ul>
						<ul class="social-menu visible-md-block visible-lg-block">
													</ul>

						<!-- Search box -->
						<div class="ccfw-search-bar">
									<div class="site-search">
			<div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.obsev.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		</div>
								</div><!--/ccfw-search-bar -->

						<ul class="mobile-menu">
							<div class="collapse navbar-collapse"><ul id="menu-header-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-873403"><a title="Home" href="https://www.obsev.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a title="Life" href="/life">Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a title="Sports" href="/sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a title="Entertainment" href="/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a title="Celeb" href="/celeb">Celeb</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a title="Food" href="/food">Food</a></li>
</ul></div>						</ul>
					</div>
				</div>
			</div>
		</div>
						</div>

				<!-- <div class="ccfw-header-main style2">
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-12 col-lg-12">
															</div>
						</div>
					</div>
				</div> -->

				<div class="ccfw-header-before-content">
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-12 col-lg-12">
															</div>
						</div>
					</div>
				</div>

			</header>

			<div id="ccfw-page-wrap" class="hfeed site">

<div class="ccfw-content" id="ccfw-page-wrap">

	<div id="secondary-left" class="left-widget-area ccfw-default-sidebar widget-area" role="complementary">
		
<aside id="left-sidebar">
    </aside>
	</div><!-- #secondary -->

	
<div id="primary" class="content-area">
	<main id="main" class="site-main">


		<div class="single-post-header">

			
							<span class="cat-links"><a href="https://www.obsev.com/entertainment/" rel="category tag">Entertainment</a> <a href="https://www.obsev.com/entertainment/tv/" rel="category tag">TV</a></span>			
			
			<h1 class="entry-title">Television Characters That Stunned Fans When They Were Replaced by New Actors</h1>
			
			
							<div class="ccfw-entry-meta">
					
						<a href="https://www.obsev.com/author/camila-villafane/" title="Posts by Camila Villafane" class="author url fn" rel="author">Camila Villafane</a>
									</div>
			

		</div>


					<article id="post-941225" class="ccfw-single-post post-941225 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-tv tag-television-character-swaps tag-tv-show-characters ccfw-main-item" data-article="1">

				<div class="structured-data">
					<span class="entry-title">Television Characters That Stunned Fans When They Were Replaced by New Actors</span>					<span class="posted-on"><a href="https://www.obsev.com/entertainment/television-characters-that-were-replaced-by-new-actors/">February 3, 2021</a></span><span class="comments-link"><a href="https://www.obsev.com/entertainment/television-characters-that-were-replaced-by-new-actors/#respond">Leave a comment</a></span>					
		
		<div class="author-info clr author vcard">
			<div class="author-info-inner clr">
							<div class="author-avatar clr">
						<a href="https://www.obsev.com/author/camila-villafane/" rel="author">
							<img alt='' src='https://secure.gravatar.com/avatar/b1481be1d57a9eab4cebf5b873935bb4?s=75&#038;d=mm&#038;r=g' class='avatar avatar-75 photo' height='75' width='75' />						</a>
					</div><!-- .author-avatar -->
						
				<div class="author-description">
				<h6><span class="fn n" rel="author">Camila Villafane</span></h6>
					<div class="author-links">
												</div>

					<p></p>
				</div><!-- .author-description -->
			</div><!-- .author-info-inner -->
		</div><!-- .author-info -->


						</div>

									<img width="1024" height="768" src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/Untitled-1resize4.jpg.optimal.jpg" class="attachment-ccfw-blog-featured-top size-ccfw-blog-featured-top wp-post-image" alt="" />								
		<div class="ccfw-entry-content entry-content">
				<div class="dx-full-page-layout-wrapper">
			<div class="dx-full-page-content-wrapper">
				<div class='dx-full-page-element' data-loaded='1' data-page-id='1'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-1' data-page='1' data-placement='inject-video-player'></div></div><!-- wp:paragraph -->
<p>They say that television is the land of make believe, but a lot of fans had a tough time swallowing the bologna when studio execs switched the actors playing their favorite characters with someone who looked entirely different. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>A similar hair color and fashion sense just aren't enough to capture the feeling of a character that an actor creates when they do their job on a TV series. So, here are some of the most shocking cast replacements that left fans stunned and, in some cases, unhappy. </p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-1' data-page='1' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-1' data-page='1' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-1' data-page='1' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-1' data-page='1' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-1' data-page='1' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-1' data-page='1' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='2'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-2' data-page='2' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Laurie Forman from "That '70s Show"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941227,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-1-netflix-viaUSMagazine.jpg.optimal.jpg" alt="" class="wp-image-941227"/ width="1024" height="768"><figcaption>Carsey-Werner Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2' data-page='2' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-2' data-page='2' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-2' data-page='2' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-2' data-page='2' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Everyone knows that late actress Lisa Robin Kelly did a marvelous job portraying girl next door character Laurie Forman on “That 70s Show.” But Kelly was fired from the show because of substance control issues and she was replaced by actress Christina Moore.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2' data-page='2' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-2' data-page='2' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-2' data-page='2' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-2' data-page='2' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-2' data-page='2' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-2' data-page='2' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='3'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-3' data-page='3' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Jesus from "The Fosters"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941228,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-2-ABC-Family-via-Getty-Images.jpg.optimal.jpg" alt="" class="wp-image-941228"/ width="1024" height="768"><figcaption>Disney—ABC Domestic Television</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-3' data-page='3' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-3' data-page='3' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-3' data-page='3' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-3' data-page='3' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Jake T. Austin from “Wizards of Waverly Place” played the role of Jesus Adams Foster on “The Fosters” in 2013. But after seemingly vanishing from existence for a couple of episodes, the character resurfaced. However, the role was then played by another actor named Noah Centineo, after Austin left to pursue different types of roles.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-3' data-page='3' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-3' data-page='3' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-3' data-page='3' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-3' data-page='3' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-3' data-page='3' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-3' data-page='3' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='4'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-4' data-page='4' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Reggie Mantle from "Riverdale"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941754,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/59dd264c2b53ad00b81cffgh063.jpg.optimal.jpg" alt="" class="wp-image-941754"/ width="1024" height="768"><figcaption>Warner Bros. Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-4' data-page='4' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-4' data-page='4' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-4' data-page='4' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-4' data-page='4' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>When Ross Butler decided to leave the CW series “Riverdale” after one season, the show-runners went looking for another heartthrob to fill his shoes and they found one in actor Charles Melton, who was simply dreamy.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-4' data-page='4' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-4' data-page='4' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-4' data-page='4' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-4' data-page='4' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-4' data-page='4' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-4' data-page='4' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='5'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-5' data-page='5' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Myrcella Baratheon from "Game of Thrones"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941230,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-4-IMDb-HBO-Entertainment.jpg.optimal.jpg" alt="" class="wp-image-941230"/ width="1024" height="768"><figcaption>Warner Bros. Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-5' data-page='5' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-5' data-page='5' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-5' data-page='5' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-5' data-page='5' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Princess Myrcella Baratheon was the daughter of Queen Cersei Lannister and King Robert Baratheon. We later learned Jaime Lannister was her biological father. But the real shock came when actress Aimee Richardson, who played Princess Myrcella, was replaced by actress Nell Tiger Free, who does in fact look considerably younger than Richardson.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-5' data-page='5' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-5' data-page='5' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-5' data-page='5' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-5' data-page='5' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-5' data-page='5' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-5' data-page='5' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='6'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-6' data-page='6' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Jackie Geary from "The Goldbergs"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941231,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-5-ABC.jpg.optimal.jpg" alt="" class="wp-image-941231"/ width="1024" height="768"><figcaption>Sony Pictures Television</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-6' data-page='6' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-6' data-page='6' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-6' data-page='6' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-6' data-page='6' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Fans were seeing red when actress Rowan Blanchard, who played Jackie Geary on “The Goldbergs,” was replaced in season six by actress Alexis G. Zall. But it was Blanchard herself who later admitted that she was the one who decided not to return to the show, and it was not the producers who wrote her off the series.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-6' data-page='6' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-6' data-page='6' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-6' data-page='6' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-6' data-page='6' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-6' data-page='6' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-6' data-page='6' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='7'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-7' data-page='7' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Carol from "Friends"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941232,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-6-Bright-Kauffman-Crane-Productions-IMDb.jpg.optimal.jpg" alt="" class="wp-image-941232"/ width="1024" height="768"><figcaption>Warner Bros. Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-7' data-page='7' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-7' data-page='7' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-7' data-page='7' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-7' data-page='7' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Although Carol was a recurring character on the show, she was also the mother of Ross’s son on “Friends.” Of course, most fans remember actress Jane Sibbett’s portrayal of the character, but during the first season, it was actress Anita Barone who played Carol. Barone left the series because she felt the role wasn’t big enough.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-7' data-page='7' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-7' data-page='7' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-7' data-page='7' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-7' data-page='7' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-7' data-page='7' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-7' data-page='7' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='8'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-8' data-page='8' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Mandy Milkovich from "Shameless"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941233,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-7-Showtime.jpg.optimal.jpg" alt="" class="wp-image-941233"/ width="1024" height="768"><figcaption>Warner Bros. Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-8' data-page='8' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-8' data-page='8' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-8' data-page='8' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-8' data-page='8' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Actress Jane Levy played the role of Mandy Milkovich on “Shameless,” but then she landed the lead role in the sitcom “Suburgatory” and decided to leave the show. So, actress Emma Greenwell was hired to fill in until season six when her character left town.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-8' data-page='8' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-8' data-page='8' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-8' data-page='8' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-8' data-page='8' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-8' data-page='8' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-8' data-page='8' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='9'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-9' data-page='9' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Aunt Vivian from "The Fresh Prince of Bel-Air"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941234,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-8-Showtime.jpg.optimal.jpg" alt="" class="wp-image-941234"/ width="1024" height="768"><figcaption>Warner Bros. Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-9' data-page='9' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-9' data-page='9' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-9' data-page='9' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-9' data-page='9' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Janet Hubert originally played Aunt Vivian on “Fresh Prince of Bel Air.” But issues with Will Smith off-camera led to her dismissal. So producers replaced her with actress Daphne Maxwell Reid, and tried to pass her off as Aunt Viv, much to the dismay of many fans.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-9' data-page='9' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-9' data-page='9' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-9' data-page='9' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-9' data-page='9' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-9' data-page='9' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-9' data-page='9' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='10'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-10' data-page='10' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Kaitlin Cooper from "The OC"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941235,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-9-IMDB-WARNER-BROS.-DOMESTIC-TELEVISION-DISTRIBUTION.jpg.optimal.jpg" alt="" class="wp-image-941235"/ width="1024" height="768"><figcaption>Warner Bros. Domestic Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-10' data-page='10' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-10' data-page='10' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-10' data-page='10' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-10' data-page='10' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Marissa Cooper’s little sister, Kaitlin on “The OC” was played by actress Shailene Woodley during the show’s early beginnings. But when producers decided to write the character back in, they needed an actress who was older, so the role went to Willa Holland.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-10' data-page='10' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-10' data-page='10' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-10' data-page='10' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-10' data-page='10' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-10' data-page='10' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-10' data-page='10' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='11'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-11' data-page='11' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Becky Conner from "Roseanne"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941236,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-10-IMDb-The-Carsey-Werner-Company.jpg.optimal.jpg" alt="" class="wp-image-941236"/ width="1024" height="768"><figcaption>The Carsey Werner Company</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-11' data-page='11' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-11' data-page='11' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-11' data-page='11' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-11' data-page='11' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Lecy Goranson played Becky, the eldest daughter of the Conner clan on “Roseanne.” But somewhere down the road, Goranson left for college and was replaced by “Scrubs” actress Sarah Chalke. But over the course of the series, Goranson reprised her roles more than once, leaving fans wondering what was going on.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-11' data-page='11' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-11' data-page='11' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-11' data-page='11' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-11' data-page='11' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-11' data-page='11' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-11' data-page='11' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='12'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-12' data-page='12' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Greg Serrano from "Crazy Ex-Girlfriend"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941753,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/cxgf-newsresize.jpg.optimal.jpg" alt="" class="wp-image-941753"/ width="1024" height="768"><figcaption>Warner Bros. Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-12' data-page='12' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-12' data-page='12' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-12' data-page='12' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-12' data-page='12' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Santino Fontana played Greg Serrano, one of Rebecca’s love interests, on the musical series “Crazy Ex-Girlfriend.” Unfortunately, scheduling conflicts led to him leaving the series. Then in the final season, actor Skylar Astin was brought in to take over the role of Greg.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-12' data-page='12' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-12' data-page='12' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-12' data-page='12' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-12' data-page='12' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-12' data-page='12' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-12' data-page='12' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='13'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-13' data-page='13' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Lily from "Modern Family"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941238,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-12-IMDb-Lloyd-Levitan-Productions.jpg.optimal.jpg" alt="" class="wp-image-941238"/ width="1024" height="768"><figcaption>20th Television</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-13' data-page='13' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-13' data-page='13' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-13' data-page='13' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-13' data-page='13' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Lily was the adoptive daughter of Cam and Mitchell on “Modern Family.” She was originally played by twins Jaden and Ella Hiller during the sitcom’s first few seasons. But eventually, the role went to actress Aubrey Anderson-Emmons, whom fans totally adore.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-13' data-page='13' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-13' data-page='13' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-13' data-page='13' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-13' data-page='13' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-13' data-page='13' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-13' data-page='13' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='14'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-14' data-page='14' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Daario Naharis from "Game of Thrones"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941239,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-13-HBO.jpg.optimal.jpg" alt="" class="wp-image-941239"/ width="1024" height="768"><figcaption>Warner Bros. Domestic Television</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-14' data-page='14' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-14' data-page='14' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-14' data-page='14' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-14' data-page='14' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>During the first three seasons of the series, Khalessi’s lover Daario was played by actor Ed Skrein on “Game of Thrones.” But somewhere along the way, Skrein left to star in the 2015 film “The Transporter Refueled.” So, actor Michiel Huisman took over as Daario. Luckily fans adored Huisman as much as they did Skrein.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-14' data-page='14' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-14' data-page='14' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-14' data-page='14' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-14' data-page='14' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-14' data-page='14' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-14' data-page='14' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='15'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-15' data-page='15' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Capheus Onyango from "Sense8"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941240,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-14-Shutterstock-Netflix.jpg.optimal.jpg" alt="" class="wp-image-941240"/ width="1024" height="768"><figcaption>Netflix</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-15' data-page='15' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-15' data-page='15' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-15' data-page='15' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-15' data-page='15' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>British actor Aml Ameen played the role of Capheus Onyango, a character on Netflix's “Sense8.” But creative differences between the actor and the producers forced him to quit. So, actor Toby Onwumere was brought in to play the role for the remainder of the series.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-15' data-page='15' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-15' data-page='15' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-15' data-page='15' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-15' data-page='15' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-15' data-page='15' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-15' data-page='15' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='16'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-16' data-page='16' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Kristin Baxter from "Last Man Standing"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941241,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-15-IMDB-21-Laps-Adelstein-Productions.jpg.optimal.jpg" alt="" class="wp-image-941241"/ width="1024" height="768"><figcaption>Disney—ABC Domestic Television</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-16' data-page='16' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-16' data-page='16' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-16' data-page='16' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-16' data-page='16' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Actress Alexandra Krosney played Kristin Baxter on “Last Man Standing” during the entire first season. But something happened behind the cameras that led to her being replaced by actress Amanda Fuller for the remainder of the series.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-16' data-page='16' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-16' data-page='16' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-16' data-page='16' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-16' data-page='16' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-16' data-page='16' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-16' data-page='16' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='17'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-17' data-page='17' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Morty from "Seinfeld"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941242,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-16-IMDB-COLUMBIA-PICTURES-TELEVISION.jpg.optimal.jpg" alt="" class="wp-image-941242"/ width="1024" height="768"><figcaption>Sony Pictures Television</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-17' data-page='17' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-17' data-page='17' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-17' data-page='17' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-17' data-page='17' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>“Seinfeld” fans remember Barney Martin’s amazing performance as Seinfeld’s father, Morty. But anyone who revisits the first season will see that another actor named Phil Bruns played Morty. But Seinfeld was simply looking for someone who could make the character more bad-tempered and Martin did a better job at it.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-17' data-page='17' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-17' data-page='17' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-17' data-page='17' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-17' data-page='17' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-17' data-page='17' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-17' data-page='17' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='18'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-18' data-page='18' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Father Mulcahy from "M*A*S*H"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941243,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-17-IMDB-20th-Century-Fox-Television.jpg.optimal.jpg" alt="" class="wp-image-941243"/ width="1024" height="768"><figcaption>20th Century Fox Television</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-18' data-page='18' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-18' data-page='18' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-18' data-page='18' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-18' data-page='18' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The oh-so wacky Father Mulcahy made audiences laugh for several seasons of “M*A*S*H.” But while actor William Christopher played Mulcahy for most of the series, actor George Morgan also played the character for a blink and you’ll miss it period of time.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-18' data-page='18' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-18' data-page='18' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-18' data-page='18' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-18' data-page='18' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-18' data-page='18' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-18' data-page='18' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='19'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-19' data-page='19' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Jason from "Pretty Little Liars"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941244,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-18-IMDB-WARNER-BROS.-TELEVISION-DISTRIBUTION.jpg.optimal.jpg" alt="" class="wp-image-941244"/ width="1024" height="768"><figcaption>Warner Bros. Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-19' data-page='19' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-19' data-page='19' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-19' data-page='19' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-19' data-page='19' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>On “Pretty Little Liars,” Alison’s brother, Jason, was played by actor Parker Bagley in season one. But when the character was seen again, he was played by actor Drew Van Acker, who looks nothing like Bagley, but was also very handsome.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-19' data-page='19' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-19' data-page='19' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-19' data-page='19' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-19' data-page='19' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-19' data-page='19' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-19' data-page='19' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='20'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-20' data-page='20' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Morgan Matthews from "Boy Meets World"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941245,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-19-IMDB-Michael-Jacobs-Productions.jpg.optimal.jpg" alt="" class="wp-image-941245"/ width="1024" height="768"><figcaption>Disney </figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-20' data-page='20' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-20' data-page='20' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-20' data-page='20' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-20' data-page='20' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Morgan Matthews was a recurring character on “Boy Meets World,” but she appeared enough times to get fans to notice a cast change. Matthews, who was Cory’s sassy little sister, was played by Lily Nicksay. But producers later hired actress Lindsay Ridgeway to play an older version of the character.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-20' data-page='20' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-20' data-page='20' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-20' data-page='20' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-20' data-page='20' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-20' data-page='20' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-20' data-page='20' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='21'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-21' data-page='21' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Darrin from "Bewitched"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941246,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-20-ABC.jpg.optimal.jpg" alt="" class="wp-image-941246"/ width="1024" height="768"><figcaption>Sony Pictures Television</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-21' data-page='21' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-21' data-page='21' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-21' data-page='21' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-21' data-page='21' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Darrin, the human husband of his witch of a wife, Samantha on “Bewitched,” was played by Dick York for the first five seasons of the series. But chronic back pain prevented him from continuing on the show. So, Dick Sargent took over the role during the latter half of season five until the end of the series.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-21' data-page='21' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-21' data-page='21' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-21' data-page='21' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-21' data-page='21' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-21' data-page='21' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-21' data-page='21' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='22'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-22' data-page='22' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Jenna Wade from "Dallas"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941247,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-21-IMDB-Lorimar-Productions.jpg.optimal.jpg" alt="" class="wp-image-941247"/ width="1024" height="768"><figcaption>Warner Bros. Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-22' data-page='22' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-22' data-page='22' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-22' data-page='22' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-22' data-page='22' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Jenna Wade was a popular character on the long-running drama series “Dallas,” but the character was played by three different actresses. The first one was Morgan Fairchild, who was quickly replaced by actress Francine Tucker. Then the show-runner got rid of Tucker and hired Priscilla Presley, who was Elvis Presley’s ex-wife, to play the role.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-22' data-page='22' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-22' data-page='22' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-22' data-page='22' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-22' data-page='22' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-22' data-page='22' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-22' data-page='22' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='23'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-23' data-page='23' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Alura Zor-El from "Supergirl"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941248,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-22-IMDB-WARNER-BROS.-TELEVISION-DISTRIBUTION.jpg.optimal.jpg" alt="" class="wp-image-941248"/ width="1024" height="768"><figcaption>Warner Bros. Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-23' data-page='23' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-23' data-page='23' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-23' data-page='23' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-23' data-page='23' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Alura Zor-El, aka Supergirl’s mom, on the CW series “Supergirl” was played by Laura Benanti. The actress also played the role of Alura’s twin sister, General Astra. But Benanti left because she wanted to work on Broadway in New York City. So, the role of Alura went to actress Erica Durance, who played Lois Lane on the TV series “Smallville.”</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-23' data-page='23' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-23' data-page='23' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-23' data-page='23' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-23' data-page='23' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-23' data-page='23' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-23' data-page='23' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='24'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-24' data-page='24' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Ginger Grant from "Gilligan’s Island"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941249,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-23-IMDb-Gladasya-Productions.jpg.optimal.jpg" alt="" class="wp-image-941249"/ width="1024" height="768"><figcaption>Warner Bros. Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-24' data-page='24' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-24' data-page='24' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-24' data-page='24' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-24' data-page='24' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Actress Kit Smythe played Ginger Grant during the “Gilligan’s Island” pilot. But the fabulous looking red-headed character got a new star in the form of Tina Louise, whom the producers felt was very suited for the sitcom.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-24' data-page='24' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-24' data-page='24' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-24' data-page='24' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-24' data-page='24' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-24' data-page='24' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-24' data-page='24' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='25'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-25' data-page='25' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>John Boy from "The Waltons"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941250,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-24-IMDB-Lorimar-Productions.jpg.optimal.jpg" alt="" class="wp-image-941250"/ width="1024" height="768"><figcaption>Warner Bros. Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-25' data-page='25' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-25' data-page='25' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-25' data-page='25' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-25' data-page='25' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>“The Waltons” gave viewers a glimpse into what life was like during the Great Depression and World War II. But fans were a little dumbfounded after season five when actor Richard Thomas, who played John Boy, was written off the series. The character later returned but was played by actor Robert Wightman.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-25' data-page='25' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-25' data-page='25' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-25' data-page='25' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-25' data-page='25' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-25' data-page='25' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-25' data-page='25' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='26'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-26' data-page='26' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Chuck Cunningham from "Happy Days"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941251,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/01/Television-Characters-That-Stunned-Fans-When-They-Were-Replaced-by-New-Actors-25-IMDb-Miller-Milkis-Productions.jpg.optimal.jpg" alt="" class="wp-image-941251"/ width="1024" height="768"><figcaption>CBS Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-26' data-page='26' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-26' data-page='26' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-26' data-page='26' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-26' data-page='26' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Chuck Cunningham was the eldest sibling in his family on “Happy Days,” and he was played by Gavin O’Herlihy. But he was later replaced by actor Randolph Roberts. The most obvious difference between the men was that one was a redhead and the other wasn’t. But this change passed by the notice of many viewers, because the character was written out of the show after the first season.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-26' data-page='26' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-26' data-page='26' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-26' data-page='26' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-26' data-page='26' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-26' data-page='26' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-26' data-page='26' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='27'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-27' data-page='27' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Sydney Shanowski from “Hope and Faith”</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941746,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/YouTube-scoretwenty47-Industry-Eresize.jpg.optimal.jpg" alt="" class="wp-image-941746"/ width="1024" height="768"><figcaption>Disney—ABC Domestic Television</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-27' data-page='27' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-27' data-page='27' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-27' data-page='27' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-27' data-page='27' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Many movie-goers recognize Megan Fox from her role in the “Transformers” film series, but few remember that she had a role on the Faith Ford and Kelly Ripa sitcom “Hope &amp; Faith.” Fox played the character Sydney after replacing actress Nicole Paggi, who played the character in the first season of the show. The role was also played by Brie Larson in an unaired pilot.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-27' data-page='27' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-27' data-page='27' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-27' data-page='27' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-27' data-page='27' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-27' data-page='27' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-27' data-page='27' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='28'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-28' data-page='28' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Chris Partridge on “The Partridge Family”</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941745,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/Instagram-trina70-Screen-Gems-Tresize.jpg.optimal.jpg" alt="" class="wp-image-941745"/ width="1024" height="768"><figcaption>Sony Pictures Television</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-28' data-page='28' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-28' data-page='28' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-28' data-page='28' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-28' data-page='28' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The classic series “The Partridge Family” aired on ABC from 1970 to 1974 and the show featured a musical family of talented kids. The youngest of the children was played by Jeremy Gelbwaks in season one of the series, before he was replaced by Brian Forster because he wasn’t happy on the set.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-28' data-page='28' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-28' data-page='28' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-28' data-page='28' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-28' data-page='28' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-28' data-page='28' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-28' data-page='28' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='29'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-29' data-page='29' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Sarah Braverman on “Parenthood”</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941744,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/IMDb-True-Jack-Productionsresize.jpg.optimal.jpg" alt="" class="wp-image-941744"/ width="1024" height="768"><figcaption>NBCUniversal Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-29' data-page='29' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-29' data-page='29' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-29' data-page='29' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-29' data-page='29' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The hour-long drama “Parenthood” is lead by some great actors like Dax Shepard, Lauren Graham and Peter Krause, but can you imagine the show without Graham in the role of Sarah Braverman? In an unaired pilot of the show, the character was played by actress Maura Tierney before the replacement was made.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-29' data-page='29' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-29' data-page='29' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-29' data-page='29' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-29' data-page='29' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-29' data-page='29' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-29' data-page='29' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='30'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-30' data-page='30' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Danny Tanner on “Full House”</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941743,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/image002resize.jpg.optimal.jpg" alt="" class="wp-image-941743"/ width="1024" height="768"><figcaption>Warner Bros. Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-30' data-page='30' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-30' data-page='30' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-30' data-page='30' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-30' data-page='30' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>We all know Bob Saget as the lovable clean freak Danny Tanner, but due to scheduling problems, he almost never got the role. Actor John Posey originally played the role of Danny in the series pilot, but he was replaced by Saget after he became available for filming.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-30' data-page='30' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-30' data-page='30' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-30' data-page='30' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-30' data-page='30' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-30' data-page='30' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-30' data-page='30' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='31'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-31' data-page='31' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Cousin Marilyn on “The Munsters”</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941742,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/IMDb-Kayro-Vue-Productions-Inresize.jpg.optimal.jpg" alt="" class="wp-image-941742"/ width="1024" height="768"><figcaption>NBCUniversal Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-31' data-page='31' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-31' data-page='31' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-31' data-page='31' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-31' data-page='31' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>“The Munsters” was a series in the 1960s that featured monsters and creatures like Frankenstein, werewolves and vampires. Cousin Marilyn, however, looked like any other normal girl. And the actress who played her was pretty normal, too. Beverley Owen was replaced by actress Pat Priest because she wanted to spend more time with her significant other Jim Stone, who was a writer on the children’s series “Sesame Street.”</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-31' data-page='31' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-31' data-page='31' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-31' data-page='31' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-31' data-page='31' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-31' data-page='31' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-31' data-page='31' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='32'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-32' data-page='32' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Ann Veal on “Arrested Development”</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941741,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/IMDb-Imagine-Televisionresize.jpg.optimal.jpg" alt="" class="wp-image-941741"/ width="1024" height="768"><figcaption>20th Television</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-32' data-page='32' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-32' data-page='32' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-32' data-page='32' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-32' data-page='32' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The character of Ann Veal was known to have a “forgettable face,” so the creators of the show wanted to use a different actress for the character in every episode she appeared in. That is, until actress Mae Whitman landed the role, and her memorable performance ended that plan.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-32' data-page='32' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-32' data-page='32' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-32' data-page='32' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-32' data-page='32' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-32' data-page='32' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-32' data-page='32' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='33'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-33' data-page='33' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Delores Pasternak on “Two and a Half Men”</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941740,"width":580,"height":435,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large is-resized"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/IMDb-Chuck-Lorre-Productionsresize.jpg.optimal.jpg" alt="" class="wp-image-941740" width="580" height="435"/ width="1024" height="768"><figcaption>Warner Bros. Television Distribution </figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-33' data-page='33' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-33' data-page='33' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-33' data-page='33' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-33' data-page='33' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Delores Pasternak was Jake’s fifth grade teacher and Charlie Harper’s love interest on the series, but while she was originally played by iconic actress Missi Pyle, she was later replaced by actress Alicia Witt. The change was noticeable, but both actresses did a hilarious job.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-33' data-page='33' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-33' data-page='33' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-33' data-page='33' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-33' data-page='33' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-33' data-page='33' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-33' data-page='33' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='34'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-34' data-page='34' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Lois Lane on “The Adventures of Superman”</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941739,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/Instagram-mercurie80-Motion-Pictureresoze.jpg.optimal.jpg" alt="" class="wp-image-941739"/ width="1024" height="768"><figcaption>Warner Bros. Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-34' data-page='34' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-34' data-page='34' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-34' data-page='34' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-34' data-page='34' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>On the ‘50s television adaptation of Superman, the heroic leading man was at forefront of the show, leaving Lois Lane little time to develop her character. While original actress Phyllis Coates did a great job in the role in the first season of the show, actress Noel Neill was more memorable to fans of the show, as she played the character for the remaining five seasons of the series.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-34' data-page='34' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-34' data-page='34' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-34' data-page='34' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-34' data-page='34' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-34' data-page='34' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-34' data-page='34' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='35'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-35' data-page='35' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Penny on “The Big Bang Theory”</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941738,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/Screen-Shot-2018-07-25-at-2.50.21resize.jpg.optimal.jpg" alt="" class="wp-image-941738"/ width="1024" height="768"><figcaption>Warner Bros. Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-35' data-page='35' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-35' data-page='35' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-35' data-page='35' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-35' data-page='35' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Penny is a fan favorite character on the long-running series that’s a hit with science nerds, pop culture fans and everyone in between. But the character almost had an entirely different name and actress! In the pilot of the series, Sheldon and Leonard’s neighbor was named Katie and she was played by Amanda Walsh. After this pilot was filmed, producers changed the character and hired actress Kaley Cuoco.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-35' data-page='35' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-35' data-page='35' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-35' data-page='35' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-35' data-page='35' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-35' data-page='35' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-35' data-page='35' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='36'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-36' data-page='36' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Trudy Monk on “Monk”</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941737,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/59fa1a967c6c143b3c1b33ef-1resize.jpg.optimal.jpg" alt="" class="wp-image-941737"/ width="1024" height="768"><figcaption>NBCUniversal Television Distribution</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-36' data-page='36' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-36' data-page='36' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-36' data-page='36' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-36' data-page='36' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The series “Monk” ran from 2002 to 2009 and during that time a major plot point of the series revolved around detective Adrian Monk trying to solve his deceased wife’s murder. His wife was played in the first and second seasons by actress Stellina Rusich, before she was replaced by actress Melora Hardin, who is familiar to many TV fans for playing Jan Levinson on “The Office.”</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-36' data-page='36' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-36' data-page='36' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-36' data-page='36' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-36' data-page='36' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-36' data-page='36' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-36' data-page='36' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='37'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-37' data-page='37' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Donna Gable on “Kevin Can Wait”</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941751,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/59ca5d9f2488496be526f660resize.jpg.optimal.jpg" alt="" class="wp-image-941751"/ width="1024" height="768"><figcaption>Sony Pictures Television</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-37' data-page='37' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-37' data-page='37' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-37' data-page='37' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-37' data-page='37' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Many fans of “Kevin Can Wait” were shocked when the character Donna Gable, who was played by Erinn Hayes, was killed off to make room in the cast for Kevin James’s former “King of Queens” costar Leah Remini. James justified the plot point by explaining that “it really felt like a thing like this was needed for this show to drive forward.”</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-37' data-page='37' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-37' data-page='37' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-37' data-page='37' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-37' data-page='37' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-37' data-page='37' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-37' data-page='37' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='38'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-38' data-page='38' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Marnie Piper in “Halloweentown”</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941750,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/marnie-piper-photo-u1resize.jpg.optimal.jpg" alt="" class="wp-image-941750"/ width="1024" height="768"><figcaption>Disney</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-38' data-page='38' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-38' data-page='38' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-38' data-page='38' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-38' data-page='38' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Young actress Kimberly J. Brown played the character of Marnie Piper in three out of four films of Disney Channel’s “Halloweentown” movie series. In the fourth film in the series, she was replaced by actress Sara Paxton, which left fans up in arms. Original actress Brown was also disappointed about the replacement, because she was available for filming the fourth film.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-38' data-page='38' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-38' data-page='38' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-38' data-page='38' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-38' data-page='38' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-38' data-page='38' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-38' data-page='38' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='39'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-39' data-page='39' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Catwoman from “Batman”</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941747,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/julie-newmar-eartha-kitt-catwomanresize.jpg.optimal.jpg" alt="" class="wp-image-941747"/ width="1024" height="768"><figcaption>20th Television</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-39' data-page='39' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-39' data-page='39' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-39' data-page='39' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-39' data-page='39' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Julie Newmar originally played the catsuit-clad supervillain in the ‘60s television series and she left the role after two seasons to pursue film work. In the third season of the series, the role was played by Eartha Kitt, who made iconic changes to the character that will be remembered by fans forever.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-39' data-page='39' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-39' data-page='39' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-39' data-page='39' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-39' data-page='39' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-39' data-page='39' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-39' data-page='39' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='40'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-40' data-page='40' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Ryan Vogelson on “Last Man Standing”</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941756,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/0490c240e3a24a8cd4dcd03d79resize.jpg.optimal.jpg" alt="" class="wp-image-941756"/ width="1024" height="768"><figcaption>Disney—ABC Domestic Television</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-40' data-page='40' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-40' data-page='40' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-40' data-page='40' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-40' data-page='40' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Pop star Nick Jonas appeared on one episode of the Tim Allen lead sitcom in 2011 as Ryan, a love interest to the character Kristin. Actor Jordan Masterson was cast in the role in the second season of the show onward, as it’s assumed that Jonas’s schedule was much too full to take on a full time gig on the series.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-40' data-page='40' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-40' data-page='40' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-40' data-page='40' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-40' data-page='40' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-40' data-page='40' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-40' data-page='40' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='41'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-41' data-page='41' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Lionel Jefferson on “The Jeffersons”</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":941757,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/02/lionel-jefferson-the-jeffersonsresize.jpg.optimal.jpg" alt="" class="wp-image-941757"/ width="1024" height="768"><figcaption>Sony Pictures Television</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-41' data-page='41' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-41' data-page='41' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-41' data-page='41' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-41' data-page='41' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The character Lionel Jefferson was the son of matriarch Louise Jefferson, a character who spun-off from the series “All in the Family.” Lionel was played by Mike Evans in the first season of the series, but he was replaced by actor Damon Evans (no relation) in the second season. Mike Evans later returned to the show in season five and became a recurring star of the series in its sixth season.</p>
<!-- /wp:paragraph --><div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-41' data-page='41' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-41' data-page='41' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-41' data-page='41' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-41' data-page='41' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-41' data-page='41' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-41' data-page='41' data-placement='inject-video-player-page7'></div></div></div><div class="dx-article-divider" data-nonce="f5c1cb5396" data-ajax-url="https://www.obsev.com/wp-admin/admin-ajax.php" data-next-post-id="940748"></div><div class="box-placeholder"><div class="line small"></div><div class="image"></div><div class="line"></div><div class="line"></div><div class="line"></div><div class="line half"></div></div>			</div>

		</div>
				</div><!-- .entry-content -->
		<div class="hide-trigger"></div>

			</article><!-- #post-## -->

		

		
	</main><!-- #main -->
</div><!-- #primary -->
	<div id="secondary" class="right-widget-area ccfw-default-sidebar widget-area sidebar-secondary" role="complementary">
		
<aside id="right-sidebar">
                <div class="sticky-wrapper">
                <div class='dxda-wrapper'><div class='dxad' id='sidebar-right-third-1' data-page='1' data-placement='sidebar-right-third'></div></div><div class='dxda-wrapper'><div class='dxad' id='sidebar-right-fb-1' data-page='1' data-placement='sidebar-right-fb'></div></div>            </div>
            </aside>
	</div><!-- #secondary -->

</div>


</div><!-- /#ccfw-page-wrap -->
</div><!-- /#wrapper -->


	<footer class="ccfw-footer-container widget-area">
				<!-- /first footer -->

	
		<div class="ccfw-second-footer-wrapper">
        <div class="container">
            <div class="row">
                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
					<div class="ccfw-footer-msg">
					<div class="site-info">
					<p><a href="https://www.obsev.com/privacy-policy/">Privacy Policy</a></p>
<p>Copyright © 2020 Duke Digital Group, Inc.  All Rights Reserved</p>    				</div><!-- /site-info -->
					
					</div>
                </div>
            </div>
        </div>
    </div>
        <!-- /second footer -->

	</footer>

		<a href="#" id="ccfw-back-to-top" title="Back to top"><i class="fa fa-angle-up"></i></a>
	
	<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/sticky-kit.js?ver=20130133'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/navigation.js?ver=20161205'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/main.js?ver=202012181003'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/single-post.js?ver=20130119'></script>
</body>
</html>
