<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website# og: http://ogp.me/ns#">
	<head>
		<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">

		<link rel="preconnect" href="https://506.hostedprebid.com">
		<link rel="preconnect" href="https://eb2.3lift.com">
		<link rel="preconnect" href="https://s29588.pcdn.co">
		<link rel="preconnect" href="https://ads.pubmatic.com">
		<link rel="preconnect" href="https://us-u.openx.net">
		<link rel="preconnect" href="https://rtb.gumgum.com">
		<link rel="preconnect" href="https://x.bidswitch.net">
		<link rel="preconnect" href="https://ce.lijit.com">
		<link rel="preconnect" href="https://simage2.pubmatic.com">
		<link rel="preconnect" href="https://cm.g.doubleclick.net">
		<link rel="preconnect" href="https://tr.outbrain.com">
		<link rel="preconnect" href="https://amplifypixel.outbrain.com">
		<link rel="preconnect" href="https://match.adsrvr.org">

		<script type="text/javascript" src="//d19m55ur8rme4m.cloudfront.net/script.js"></script>
				<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<link rel="preload" href="https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/scripts/dx-rtk-head.js?ver=2020-08-15-01" as="script" /><link media="(min-width: 768px)" rel="preload" href="//506.hostedprebid.com/8L6B/Axf3_K67O/jita.js?dfp=1" as="script" /><link media="(max-width: 767px)" rel="preload" href="//506.hostedprebid.com/2eAb/AciD_dbJs/jita.js?dfp=1" as="script" /><script type="text/javascript" src="https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/scripts/dx-rtk-head.js?ver=2020-08-15-01"></script>
			<script>
				window.rtkGPTSlotsTargeting = [
					[  
						['ddg_source', '0'],
						['ddg_lay', '0'],
						['ddg_sourcerep', '0-0'],
						['ddg_variant', 'default'],
					]
				];
			</script>
			<script type="text/javascript">window.rtkLazyAdUnitCodes = ["RTK_Axf3","RTK_K67O"];</script>
			<script>
				var jita_tg_params = {};
jita_tg_params['utm_siteid'] = '0';

				window.addEventListener('JITA_Ready', function(e) {
				JITA.setCustomParameters(window.jita_tg_params);
				});

			</script>
<script type="text/javascript">window.rtkLazyAdUnitCodes = ["RTK_Axf3","RTK_K67O"];</script><script id="jita_script">
                var this_script = document.getElementById("jita_script")
                var script = document.createElement("script");
                script.setAttribute("type", "text/javascript");
				if (screen.width < 768) {
                    script.src = "//506.hostedprebid.com/2eAb/AciD_dbJs/jita.js?dfp=1";
                } else {
                    script.src = "//506.hostedprebid.com/8L6B/Axf3_K67O/jita.js?dfp=1";
                }
                script.setAttribute("async", "true");
                script.setAttribute("defer", "true");
                script.setAttribute("importance", "high");
                document.head.insertBefore(script, this_script);
            </script><title>After a Flood Hit Texas, This Man Had the Last Laugh - Obsev</title>
<script defer src="//static.vidazoo.com/basev/vwpt.js" data-widget-id="5f1f56e15ca092000440e366"></script>
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://fun.obsev.com/life/texas-man-saves-home-from-extreme-flooding/" />
<link rel="next" href="https://fun.obsev.com/life/texas-man-saves-home-from-extreme-flooding/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="After a Flood Hit Texas, This Man Had the Last Laugh - Obsev" />
<meta property="og:description" content="Randy Wagner was minding his own business and doing his thing just like everyone else in his neighborhood in Rosharon, Texas was during the summer of 2017. But then, Mother Nature struck in the worst way possible and threatened his safety and those of his neighbors. But instead of panicking, he got crafty and took &hellip;" />
<meta property="og:url" content="https://fun.obsev.com/life/texas-man-saves-home-from-extreme-flooding/" />
<meta property="og:site_name" content="Obsev" />
<meta property="article:tag" content="genius inventions" />
<meta property="article:tag" content="inventions" />
<meta property="article:tag" content="Randy Wagner" />
<meta property="article:tag" content="story" />
<meta property="article:tag" content="texas flood" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2021-04-02T20:15:38+00:00" />
<meta property="article:modified_time" content="2021-04-02T20:15:39+00:00" />
<meta property="og:updated_time" content="2021-04-02T20:15:39+00:00" />
<meta property="og:image" content="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/04/aqua-dam-793x526resize.jpg.optimal.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Randy Wagner was minding his own business and doing his thing just like everyone else in his neighborhood in Rosharon, Texas was during the summer of 2017. But then, Mother Nature struck in the worst way possible and threatened his safety and those of his neighbors. But instead of panicking, he got crafty and took [&hellip;]" />
<meta name="twitter:title" content="After a Flood Hit Texas, This Man Had the Last Laugh - Obsev" />
<meta name="twitter:image" content="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/04/aqua-dam-793x526resize.jpg.optimal.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Feed" href="https://fun.obsev.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Comments Feed" href="https://fun.obsev.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; After a Flood Hit Texas, This Man Had the Last Laugh Comments Feed" href="https://fun.obsev.com/life/texas-man-saves-home-from-extreme-flooding/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s29588.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/style.css?ver=202012181003' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism-pro-child-style-css'  href='https://s29588.pcdn.co/wp-content/themes/obsev-theme/assets/dist/css/master.css?ver=202012181003' type='text/css' media='all' />
<link rel='stylesheet' id='dx-rtk-css-css'  href='https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/master.css?ver=202101041136' type='text/css' media='' />
<link rel='stylesheet' id='dx-rtk-site-css-css'  href='https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/dx-rtk-stylesheet-2.css?ver=202101041136' type='text/css' media='' />
<link rel='stylesheet' id='magnetism_pro-style-css'  href='https://s29588.pcdn.co/wp-content/themes/obsev-theme/style.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/font-awesome/font-awesome.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/ionicons.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-animate-css'  href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/animate.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-responsive-css'  href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/responsive.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-extras-css'  href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/extras.css?ver=5.4.3' type='text/css' media='all' />
<script type='text/javascript' src='https://s29588.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/scripts/dx-rtk-fullpage.js?ver=202101041136'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=9.9.9'></script>
<link rel='https://api.w.org/' href='https://fun.obsev.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fun.obsev.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s29588.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.3" />
<link rel='shortlink' href='https://fun.obsev.com/?p=947566' />
<meta name="robots" content="noimageindex, nofollow, nosnippet, noindex"/><link rel="alternate" href="https://www.obsev.com/life/texas-man-saves-home-from-extreme-flooding/" hreflang="x-default" /><link rel="canonical" href="https://www.obsev.com/life/texas-man-saves-home-from-extreme-flooding/" />

<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.4.5) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property='og:site_name' content='Obsev' />
<meta property='og:url' content='https://fun.obsev.com/life/texas-man-saves-home-from-extreme-flooding/' />
<meta property='og:locale' content='en_US' />
<meta property='og:description' content='Randy Wagner was minding his own business and doing his thing just like everyone else in his neighborhood in Rosharon, Texas was during the summer of 2017. But then, Mother Nature struck in the worst way possible and threatened his safety and those of his neighbors. But instead of panicking, he got ' />
<meta property='og:title' content='After a Flood Hit Texas, This Man Had the Last Laugh' />
<meta property='og:type' content='article' />
<meta property='og:image' content='https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/04/aqua-dam-793x526resize.jpg.optimal.jpg' />
<meta property='og:image:width' content='1024' />
<meta property='og:image:height' content='768' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:title' content='After a Flood Hit Texas, This Man Had the Last Laugh' />
<meta name='twitter:image' content='https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/04/aqua-dam-793x526resize.jpg.optimal.jpg' />
<meta name='twitter:description' content='Randy Wagner was minding his own business and doing his thing just like everyone else in his neighborhood in Rosharon, Texas was during the summer of 2017. But then, Mother Nature struck in the worst way possible and threatened his safety and those of his neighbors. But instead of panicking, he got ' />
<!-- End Complete Open Graph. | 0.0014450550079346s -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-573NKJ3');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-573NKJ3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-67215840-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67215840-1', { 'sample_rate' : 25 });
  gtag('config', 'UA-67215840-2');
</script>
<!-- Google Analytics - end -->

<!-- Google Optimize -->
<script src="https://www.googleoptimize.com/optimize.js?id=OPT-T4HKTS4"></script>

<!--
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-67215840-1']);
  _gaq.push(['_gat._forceSSL']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
-->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/revnewmedia-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- OS Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '584208432482914'); //and-kelyk
  fbq('init', '1216874878695665'); //CMP-1
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->
<script>
  (function() {
    var ta = document.createElement('script'); ta.type = 'text/javascript'; ta.async = true;
    ta.src = 'https://analytics.tiktok.com/i18n/pixel/sdk.js?sdkid=BTH5J9318114D7H6V62G';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(ta, s);
  })();
</script>

<!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4t0g'); //obv
twq('init','o5egv'); //obv-new
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

  <script>
    // create the Keywee Tracker tag
    (function (w, d) {
      w.kwa || (w.kwa = function () {
        (w.kwa.q = w.kwa.q || []).push(arguments);
      });
      s = d.createElement('script');
      s.src = '//cdn.keywee.co/dist/analytics.min.js';
      s.async = true;
      f = d.scripts[0];
      f.parentNode.insertBefore(s, f);
    })(window, document);

    // initialize the Keywee Tracker
    kwa('initialize',974);
  </script>

<!-- Google Conversions -->
<!-- Global site tag (gtag.js) - Google Ads: 482106139 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-482106139"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-482106139');
</script>

<!-- Yahoo -->
<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10098065'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
function dxTaboolaAC( data ) {
    dx_log('Taboola session revenue firing for: ' + data );
    window._tfa.push({notify: 'event', name: data, id: window._tfa_id});
}</script>
<!-- end Simple Custom CSS and JS -->
<!-- Admiral Tag -->
		<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://overconfidentfood.com/v2sqmM-r8dC3ZDvsi5fWfBRJFDm4M9gYicwrg7sDFyPlcDmoMdyC1ZSE",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'SLxMaH0S8rqsR', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };
  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>
( function( $ ) {
	"use strict";
    $( document ).ready( function () {
		$('.ccfw-footer-msg .site-info p').eq(0).append(' | <a href="javascript:__uspapi(\'displayUspUi\');">Consent Preferences</a>');
	});
}( jQuery ) );
</script>
<link rel="icon" href="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			body.dx-is-layout .wp-caption.alignnone > img {
	position: initial; 
	top: 0; 
	left: 0; 
	transform: translate(0, 0); 
}

body.dx-is-layout .wp-caption.alignnone {
	height: auto;
}		</style>
		<meta property="dxcheck:online" content="true" />	

		

	</head>
	<body class="post-template-default single single-post postid-947566 single-format-standard wp-custom-logo multiple-domain-fun-obsev-com dx-fp-layout group-blog">
		<div id="wrapper">
			<div class="header-placeholder"></div>
			<header id="ccfw-header-wrap">

				<div class="ccfw-header-nav ccfw-above-header">
							<div class="container">
			<div class="row">
				<div class="col-lg-12">
											<div class="ccfw-site-logo">
							<a href="https://fun.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" /></a>						</div>

						
					<div class="ccfw-primary-nav clearfix">
						<div class="ccfw-primary-nav-mobile toggle-container visible-sm-block visible-xs-block clearfix">
							<div class="nav-toggle toggle">
								<div class="bar"></div>
								<div class="bar"></div>
								<div class="bar"></div>
							</div>

															<div class="ccfw-site-logo-mobile">
									<a href="https://fun.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" /></a>								</div>

								
							<div class="search-toggle toggle">
								<div class="metal"></div>
								<div class="glass"></div>
								<div class="handle"></div>
							</div>
						</div> 
						<div class="blog-search hide">
							<form role="search" method="get" class="search-form" action="https://fun.obsev.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>

						<ul class="search-menu">
							<li class="fa-search"><a href="#">&nbsp;</a></li>
						</ul>

						<ul class="blog-menu visible-md-block visible-lg-block">

							<li id="menu-item-873403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873403"><a href="https://www.obsev.com"><span>Home</span></a></li>
<li id="menu-item-873417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a href="/life"><span>Life</span></a></li>
<li id="menu-item-873418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a href="/sports"><span>Sports</span></a></li>
<li id="menu-item-873419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a href="/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-873420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a href="/celeb"><span>Celeb</span></a></li>
<li id="menu-item-873421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a href="/food"><span>Food</span></a></li>
						</ul>
						<ul class="social-menu visible-md-block visible-lg-block">
													</ul>

						<!-- Search box -->
						<div class="ccfw-search-bar">
									<div class="site-search">
			<div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://fun.obsev.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		</div>
								</div><!--/ccfw-search-bar -->

						<ul class="mobile-menu">
							<div class="collapse navbar-collapse"><ul id="menu-header-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873403"><a title="Home" href="https://www.obsev.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a title="Life" href="/life">Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a title="Sports" href="/sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a title="Entertainment" href="/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a title="Celeb" href="/celeb">Celeb</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a title="Food" href="/food">Food</a></li>
</ul></div>						</ul>
					</div>
				</div>
			</div>
		</div>
						</div>

				<!-- <div class="ccfw-header-main style2">
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-12 col-lg-12">
															</div>
						</div>
					</div>
				</div> -->

				<div class="ccfw-header-before-content">
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-12 col-lg-12">
															</div>
						</div>
					</div>
				</div>

			</header>

			<div id="ccfw-page-wrap" class="hfeed site">

<div class="ccfw-content" id="ccfw-page-wrap">

	<div id="secondary-left" class="left-widget-area ccfw-default-sidebar widget-area" role="complementary">
		
<aside id="left-sidebar">
    </aside>
	</div><!-- #secondary -->

	
<div id="primary" class="content-area">
	<main id="main" class="site-main">


		<div class="single-post-header">

			
							<span class="cat-links"><a href="https://fun.obsev.com/life/" rel="category tag">Life</a> <a href="https://fun.obsev.com/life/wtf/" rel="category tag">WTF</a></span>			
			
			<h1 class="entry-title">After a Flood Hit Texas, This Man Had the Last Laugh</h1>
			
			
							<div class="ccfw-entry-meta">
					
						<a href="https://fun.obsev.com/author/camila-villafane/" title="Posts by Camila Villafane" class="author url fn" rel="author">Camila Villafane</a>
									</div>
			

		</div>


					<article id="post-947566" class="ccfw-single-post post-947566 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-wtf tag-genius-inventions tag-inventions tag-randy-wagner tag-story tag-texas-flood ccfw-main-item" data-article="1">

				<div class="structured-data">
					<span class="entry-title">After a Flood Hit Texas, This Man Had the Last Laugh</span>					<span class="posted-on"><a href="https://fun.obsev.com/life/texas-man-saves-home-from-extreme-flooding/">April 2, 2021</a></span><span class="comments-link"><a href="https://fun.obsev.com/life/texas-man-saves-home-from-extreme-flooding/#respond">Leave a comment</a></span>					
		
		<div class="author-info clr author vcard">
			<div class="author-info-inner clr">
							<div class="author-avatar clr">
						<a href="https://fun.obsev.com/author/camila-villafane/" rel="author">
							<img alt='' src='https://secure.gravatar.com/avatar/b1481be1d57a9eab4cebf5b873935bb4?s=75&#038;d=mm&#038;r=g' class='avatar avatar-75 photo' height='75' width='75' />						</a>
					</div><!-- .author-avatar -->
						
				<div class="author-description">
				<h6><span class="fn n" rel="author">Camila Villafane</span></h6>
					<div class="author-links">
												</div>

					<p></p>
				</div><!-- .author-description -->
			</div><!-- .author-info-inner -->
		</div><!-- .author-info -->


						</div>

									<img width="1024" height="768" src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/04/aqua-dam-793x526resize.jpg.optimal.jpg" class="attachment-ccfw-blog-featured-top size-ccfw-blog-featured-top wp-post-image" alt="" />								
		<div class="ccfw-entry-content entry-content">
				<div class="dx-full-page-layout-wrapper">
			<div class="dx-full-page-content-wrapper">
				<div class='dx-full-page-element' data-loaded='1' data-page-id='1'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-1' data-page='1' data-placement='inject-video-player'></div></div><!-- wp:paragraph -->
<p>Randy Wagner was minding his own business and doing his thing just like everyone else in his neighborhood in Rosharon, Texas was during the summer of 2017. But then, Mother Nature struck in the worst way possible and threatened his safety and those of his neighbors. But instead of panicking, he got crafty and took nature head-on.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The AquaDam is a unique invention that uses the same destructive force present in floods to save homes: water. By utilizing water in a unique way, Wagner was able to save his home, save his life and live to tell the story of that flood without tears. And the craziest thing was, no one believed he could do it.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-1' data-page='1' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-1' data-page='1' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-1' data-page='1' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-1' data-page='1' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-1' data-page='1' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-1' data-page='1' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='2'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-2' data-page='2' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A Man’s Home is His Castle</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947568,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-1-YouTube-Joey-Longa.jpg" alt="" class="wp-image-947568"/ width="1024" height="768"><figcaption>YouTube / Joey Longa</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2' data-page='2' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-2' data-page='2' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-2' data-page='2' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-2' data-page='2' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>They say that a man’s home is his castle. Well, that’s exactly how Randy Wagner felt about his house. He had worked hard to own his property and never imagined anyone or anything separating him or his family from his home. But Mother Nature had other plans during the summer of 2017.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2' data-page='2' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-2' data-page='2' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-2' data-page='2' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-2' data-page='2' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-2' data-page='2' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-2' data-page='2' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='3'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-3' data-page='3' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Texans Were No Stranger to Nature’s Wrath</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":948481,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/04/Twitter-_-GregAbbott_TX-resize.jpg" alt="" class="wp-image-948481"/ width="1024" height="768"><figcaption>Twitter / GregAbbott_TX </figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-3' data-page='3' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-3' data-page='3' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-3' data-page='3' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-3' data-page='3' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Wagner and his neighbors were no stranger to nature’s wrath. The devastation Hurricane Harvey caused in 2017 in Texas was unimaginable. But more than a year before this horrific event, the residents of Brazoria County, Texas were plagued by yet another natural disaster.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-3' data-page='3' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-3' data-page='3' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-3' data-page='3' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-3' data-page='3' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-3' data-page='3' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-3' data-page='3' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='4'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-4' data-page='4' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Rainfall in Texas Was Record-Breaking</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947570,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-3-unsplash.jpg" alt="" class="wp-image-947570"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-4' data-page='4' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-4' data-page='4' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-4' data-page='4' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-4' data-page='4' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Most people assume that Texas is drier than a desert, but they’re wrong. The Lonestar state is famous for its rainfall, which can be record-breaking at times. And when this happens, the damage to property as a result of flooding is high.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-4' data-page='4' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-4' data-page='4' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-4' data-page='4' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-4' data-page='4' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-4' data-page='4' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-4' data-page='4' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='5'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-5' data-page='5' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Flooding Was a Common Problem</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":948482,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/04/Twitter-_-GregAbbott_TX-2-resize.jpg" alt="" class="wp-image-948482"/ width="1024" height="768"><figcaption>Twitter / GregAbbott_TX</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-5' data-page='5' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-5' data-page='5' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-5' data-page='5' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-5' data-page='5' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Flooding had become a major issue in Texas in the spring of 2016. In fact, 16 people had lost their lives by a previous flood. And officials were not willing to risk the lives of any more of their residents, so they put some extreme measures in place for future natural disasters.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-5' data-page='5' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-5' data-page='5' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-5' data-page='5' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-5' data-page='5' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-5' data-page='5' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-5' data-page='5' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='6'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-6' data-page='6' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Nature’s Wrath Was Difficult to Avoid</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947572,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-5-unsplash.jpg" alt="" class="wp-image-947572"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-6' data-page='6' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-6' data-page='6' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-6' data-page='6' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-6' data-page='6' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Texans knew that trying to stop nature’s wrath was a little like trying to block out the sun with one finger. Once the rain started coming down, there was very little anyone could but secure their properties, drive off to drier territory and hope their homes will still be there when they come back.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-6' data-page='6' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-6' data-page='6' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-6' data-page='6' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-6' data-page='6' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-6' data-page='6' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-6' data-page='6' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='7'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-7' data-page='7' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>They Had Been Warned</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947573,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-6-unsplash.jpg" alt="" class="wp-image-947573"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-7' data-page='7' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-7' data-page='7' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-7' data-page='7' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-7' data-page='7' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Meteorologists predicted heavy rain throughout various areas in Texas, So, the local government issued a flood warning for these potentially affected areas. Unfortunately, some people didn’t take it seriously, which is ironic given that Texas had experienced a major flooding two months earlier.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-7' data-page='7' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-7' data-page='7' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-7' data-page='7' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-7' data-page='7' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-7' data-page='7' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-7' data-page='7' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='8'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-8' data-page='8' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Warning Fell on Deaf Ears</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947574,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-7.5-unsplash.jpg" alt="" class="wp-image-947574"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-8' data-page='8' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-8' data-page='8' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-8' data-page='8' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-8' data-page='8' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>In Wagner’s experience, most people wouldn’t adhere to a flood warning if it walked up and shook their hand. And he knew he could count his neighbors as these kinds of people. Then again, they hadn’t gone through what those in a neighboring city had gone through.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-8' data-page='8' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-8' data-page='8' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-8' data-page='8' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-8' data-page='8' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-8' data-page='8' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-8' data-page='8' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='9'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-9' data-page='9' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Flooding Overwhelmed the City’s Bayous</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":948483,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/04/Facebook-_-Harvey-Rice-resize.jpg" alt="" class="wp-image-948483"/ width="1024" height="768"><figcaption>Facebook / Harvey Rice</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-9' data-page='9' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-9' data-page='9' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-9' data-page='9' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-9' data-page='9' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>On April 20, 2016, a ton of locals and their pets were evacuated from homes in the nearby city of Houston, Texas. And highways were shut down when heavy rainfall overwhelmed the city’s bayous. Sadly, Brazoria County was facing the same issue just weeks later.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-9' data-page='9' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-9' data-page='9' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-9' data-page='9' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-9' data-page='9' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-9' data-page='9' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-9' data-page='9' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='10'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-10' data-page='10' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Officials Ordered an Immediate Evacuation</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":948484,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/04/ratio3x2_1150-1resize.jpg" alt="" class="wp-image-948484"/ width="1024" height="768"><figcaption>Twitter / GregAbbott_TX</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-10' data-page='10' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-10' data-page='10' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-10' data-page='10' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-10' data-page='10' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>In circumstances like these, officials order a mandatory evacuation, and this time was no different. So, an evacuation order was issued for Brazoria County in June 2016, but Wagner was very apprehensive about adhering to the rules.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-10' data-page='10' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-10' data-page='10' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-10' data-page='10' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-10' data-page='10' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-10' data-page='10' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-10' data-page='10' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='11'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-11' data-page='11' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Had Some Apprehension</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":948485,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/04/Twitter-_-SirDukeofTexas-2-resize.jpg" alt="" class="wp-image-948485"/ width="1024" height="768"><figcaption>Twitter / SirDukeofTexas</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-11' data-page='11' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-11' data-page='11' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-11' data-page='11' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-11' data-page='11' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Evacuation Centers are relatively safe. They provide food, blankets and in some cases, medical care for evacuees. The only stipulation is that evacuees often have to find their way to these centers on their own, which can cause a lot of problems in highly flooded areas. The only problem for Wagner was that he didn’t really feel like staying in one of those centers for one important reason.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-11' data-page='11' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-11' data-page='11' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-11' data-page='11' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-11' data-page='11' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-11' data-page='11' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-11' data-page='11' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='12'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-12' data-page='12' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Didn’t Want to Evacuate</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":948489,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/04/ratio3x2_1150resize.jpg" alt="" class="wp-image-948489"/ width="1024" height="768"><figcaption>Twitter / GregAbbott_TX</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-12' data-page='12' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-12' data-page='12' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-12' data-page='12' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-12' data-page='12' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Wagner didn’t like the idea of sitting inside an evacuation center until the storms passed and the waters receded for a very good reason. If he did this, he would likely come home and have to deal with property damage. He would rather do everything he could to keep his home and property safe instead of abandoning it. </p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-12' data-page='12' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-12' data-page='12' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-12' data-page='12' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-12' data-page='12' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-12' data-page='12' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-12' data-page='12' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='13'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-13' data-page='13' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Floods Cause Some Serious Damage</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947581,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-12-unsplash.jpg" alt="" class="wp-image-947581"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-13' data-page='13' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-13' data-page='13' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-13' data-page='13' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-13' data-page='13' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>There are a lot of ways that floods can cause damage. If the water isn’t cleaned up right away, it can lead to structural and electrical damage. It can even lead to landslides or damage nearby crops. But there are health risks to floods as well.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-13' data-page='13' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-13' data-page='13' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-13' data-page='13' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-13' data-page='13' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-13' data-page='13' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-13' data-page='13' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='14'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-14' data-page='14' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>It Was a Potential Health Hazard</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947582,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-13-unsplash.jpg" alt="" class="wp-image-947582"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-14' data-page='14' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-14' data-page='14' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-14' data-page='14' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-14' data-page='14' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Floods have the potential of contaminating drinking water. It can also cause sewage systems to overflow, which can lead to even more extensive health problems. But another danger comes from diseases and sanitary hazards cropping up from standing water. Unfortunately, these situations take time and money to fix, but some things can’t be fixed at all.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-14' data-page='14' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-14' data-page='14' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-14' data-page='14' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-14' data-page='14' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-14' data-page='14' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-14' data-page='14' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='15'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-15' data-page='15' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>It Can Lead to Death</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947583,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-14-unsplash.jpg" alt="" class="wp-image-947583"/ width="1024" height="768"><figcaption>Pixabay</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-15' data-page='15' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-15' data-page='15' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-15' data-page='15' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-15' data-page='15' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>One of the more obvious and deadlier issues that floods cause involves loss of life. Floods can swarm through streets and neighborhoods and cost the lives of people, pets, wild animals and even livestock. This is why they should be taken extremely seriously and people should always listen to flood warnings and local officials when these situations arise.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-15' data-page='15' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-15' data-page='15' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-15' data-page='15' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-15' data-page='15' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-15' data-page='15' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-15' data-page='15' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='16'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-16' data-page='16' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>It Can Also Effect Mental Health</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947585,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-15-pixabay.jpg" alt="" class="wp-image-947585"/ width="1024" height="768"><figcaption>Pixabay</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-16' data-page='16' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-16' data-page='16' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-16' data-page='16' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-16' data-page='16' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Since flooding can cause expensive structural damage and loss of life, survivors will often find themselves facing frustration, grief, anger and depression, which can take a serious toll on everyone’s mental health. And that’s the last thing Wagner wanted to deal with as another flood became eminent in his hometown.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-16' data-page='16' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-16' data-page='16' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-16' data-page='16' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-16' data-page='16' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-16' data-page='16' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-16' data-page='16' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='17'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-17' data-page='17' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A Flood Blanketed Brazoria County</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":948486,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/04/Houston-Chronicle-resize.jpg" alt="" class="wp-image-948486"/ width="1024" height="768"><figcaption>Houston Chronicle</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-17' data-page='17' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-17' data-page='17' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-17' data-page='17' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-17' data-page='17' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>A massive flood in Brazoria County, Texas left locals scrambling for survival as they tried to evacuate. This left several houses abandoned, many of which were likely to fall victim to the severe flooding. But Wagner was determined to save his home.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-17' data-page='17' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-17' data-page='17' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-17' data-page='17' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-17' data-page='17' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-17' data-page='17' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-17' data-page='17' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='18'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-18' data-page='18' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Brazoria County Prepared for the Worst</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":948487,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/04/Twitter-_-SirDukeofTexas-resize.jpg" alt="" class="wp-image-948487"/ width="1024" height="768"><figcaption>Twitter / SirDukeofTexas</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-18' data-page='18' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-18' data-page='18' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-18' data-page='18' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-18' data-page='18' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Meanwhile, military vehicles and airboats were used throughout Brazoria County to begin evacuating locals as the Brazos River started to overflow from the rain. Fortunately, the water hadn’t gotten to Wagner’s neighborhood yet, but it was only a matter of time.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-18' data-page='18' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-18' data-page='18' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-18' data-page='18' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-18' data-page='18' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-18' data-page='18' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-18' data-page='18' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='19'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-19' data-page='19' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Was Worried</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947589,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-18-pixabay.jpg" alt="" class="wp-image-947589"/ width="1024" height="768"><figcaption>Pixabay</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-19' data-page='19' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-19' data-page='19' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-19' data-page='19' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-19' data-page='19' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>It might not have seemed like it, but Wagner was concerned for his family and property. He knew that not many people can avoid the effects of flooding once it has started. “Your family being relocated and you know it’s heartbreaking to know that that could happen,” Wagner was quoted by WFAA.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-19' data-page='19' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-19' data-page='19' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-19' data-page='19' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-19' data-page='19' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-19' data-page='19' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-19' data-page='19' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='20'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-20' data-page='20' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Water Level Was Unpredictable</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947591,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-19-Al-Ortiz.jpg" alt="" class="wp-image-947591"/ width="1024" height="768"><figcaption>Al Ortiz</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-20' data-page='20' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-20' data-page='20' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-20' data-page='20' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-20' data-page='20' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The rising of the water level was almost as unpredictable as the Spring Texas weather in 2016. “To not know what that level was going to stop at, I needed to prepare for something that no one has seen,” Wagner added. So, he took some unconventional measures to ensure his safety for the oncoming storm.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-20' data-page='20' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-20' data-page='20' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-20' data-page='20' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-20' data-page='20' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-20' data-page='20' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-20' data-page='20' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='21'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-21' data-page='21' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Refused to Leave His Home</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947592,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-20-YouTube-Joey-Longa.jpg" alt="" class="wp-image-947592"/ width="1024" height="768"><figcaption>YouTube / Joey Longa</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-21' data-page='21' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-21' data-page='21' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-21' data-page='21' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-21' data-page='21' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>He had no intention of forsaking his castle, but he wasn’t exactly Moses. He couldn’t just slam a staff on the ground and cause the water to part. So, what did he do to prevent the water from getting in his house while others abandoned their homes?</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-21' data-page='21' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-21' data-page='21' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-21' data-page='21' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-21' data-page='21' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-21' data-page='21' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-21' data-page='21' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='22'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-22' data-page='22' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Thousands Abandoned Their Homes</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":948488,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/04/1150x0resize.jpg" alt="" class="wp-image-948488"/ width="1024" height="768"><figcaption>Twitter / GregAbbott_TX</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-22' data-page='22' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-22' data-page='22' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-22' data-page='22' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-22' data-page='22' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Thousands of homes were evacuated before the flooding damaged the properties. But Wagner’s home on West FM 1462 in Rosharon, Texas was not one of them. And there was a very good reason for this. He took matters into his own hands and used a system that few people had ever even heard of.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-22' data-page='22' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-22' data-page='22' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-22' data-page='22' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-22' data-page='22' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-22' data-page='22' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-22' data-page='22' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='23'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-23' data-page='23' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Sand Bags Were Not an Option</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947594,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-22-unsplash.jpg" alt="" class="wp-image-947594"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-23' data-page='23' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-23' data-page='23' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-23' data-page='23' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-23' data-page='23' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Most people use sandbags to prevent their properties from flooding, but if the meteorologists and officials were correct, then this was going to be a whopper of a flood. There was no way that a bunch of sandbags would work. He needed a better option and he found one.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-23' data-page='23' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-23' data-page='23' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-23' data-page='23' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-23' data-page='23' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-23' data-page='23' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-23' data-page='23' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='24'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-24' data-page='24' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Did Some Research</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947595,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-23-unsplash.jpg" alt="" class="wp-image-947595"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-24' data-page='24' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-24' data-page='24' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-24' data-page='24' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-24' data-page='24' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>When he heard about the warning and the mandatory evacuation, Wagner turned to the place most people turn to when they need answers—the internet. He sifted through website after website looking for ways to save his home from the flood that was forecasted to come, and this eventually paid off.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-24' data-page='24' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-24' data-page='24' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-24' data-page='24' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-24' data-page='24' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-24' data-page='24' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-24' data-page='24' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='25'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-25' data-page='25' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Purchased an AquaDam</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947596,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-24-Village-of-Sodus-Point-facebook.jpg" alt="" class="wp-image-947596"/ width="1024" height="768"><figcaption>Facebook / Village of Sodus Point</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-25' data-page='25' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-25' data-page='25' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-25' data-page='25' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-25' data-page='25' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Wagner had discovered a plastic product online known as an AquaDam, and it seemed too good to be true. And yet, it claimed that it had the power to hold the water at bay. Was this possible or was he putting too much faith on an online gimmick?</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-25' data-page='25' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-25' data-page='25' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-25' data-page='25' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-25' data-page='25' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-25' data-page='25' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-25' data-page='25' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='26'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-26' data-page='26' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>His Home Would Become an Island</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947597,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-25-FCN.jpg" alt="" class="wp-image-947597"/ width="1024" height="768"><figcaption>YouTube / FCN</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-26' data-page='26' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-26' data-page='26' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-26' data-page='26' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-26' data-page='26' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>If this incredible AquaDam worked, Wagner would basically turn his property into a temporary island when the water rose. But he had never used anything like this product. Would it even work?</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-26' data-page='26' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-26' data-page='26' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-26' data-page='26' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-26' data-page='26' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-26' data-page='26' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-26' data-page='26' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='27'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-27' data-page='27' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Was Willing to Take a Chance</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947598,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-26-AquaDam.jpg" alt="" class="wp-image-947598"/ width="1024" height="768"><figcaption>AquaDam</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-27' data-page='27' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-27' data-page='27' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-27' data-page='27' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-27' data-page='27' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>He didn’t consider himself a gambling man but he was willing to bet that the AquaDam would do its job. There was just one problem, and it was almost as big as the water that was about to flood his entire town.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-27' data-page='27' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-27' data-page='27' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-27' data-page='27' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-27' data-page='27' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-27' data-page='27' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-27' data-page='27' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='28'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-28' data-page='28' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Was Running Out of Time</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947599,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-27-unsplash.jpg" alt="" class="wp-image-947599"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-28' data-page='28' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-28' data-page='28' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-28' data-page='28' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-28' data-page='28' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The clock was ticking and the water would be at his doorstep in no time. He couldn’t order the AquaDam online and wait for it to arrive in the mail. He needed a quicker solution. So, he took matters into his own hands.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-28' data-page='28' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-28' data-page='28' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-28' data-page='28' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-28' data-page='28' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-28' data-page='28' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-28' data-page='28' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='29'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-29' data-page='29' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>It Was the Most Important Purchase of His Life</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947600,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-28-AquaDam.jpg" alt="" class="wp-image-947600"/ width="1024" height="768"><figcaption>AquaDam</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-29' data-page='29' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-29' data-page='29' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-29' data-page='29' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-29' data-page='29' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>He had made thousands of purchases over the years, but the AquaDam was the most important purchase of his life. And it stood to reason that if he managed to acquire this life saving solution, it would help him to avoid losing money on property damage. He just needed to find a way to get it.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-29' data-page='29' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-29' data-page='29' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-29' data-page='29' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-29' data-page='29' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-29' data-page='29' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-29' data-page='29' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='30'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-30' data-page='30' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Had to Go On a Mini Road Trip</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947601,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-29-unsplash.jpg" alt="" class="wp-image-947601"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-30' data-page='30' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-30' data-page='30' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-30' data-page='30' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-30' data-page='30' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>After doing a little brainstorming, he came up with a brilliant idea. Unfortunately, it required him to go on a little road trip to the neighboring state of Louisiana. The only problem was, it was approximately 8 and a half hours away. Would he get back in time?</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-30' data-page='30' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-30' data-page='30' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-30' data-page='30' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-30' data-page='30' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-30' data-page='30' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-30' data-page='30' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='31'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-31' data-page='31' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A Lot Could Have Go Wrong</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947602,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-30-unsplash.jpg" alt="" class="wp-image-947602"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-31' data-page='31' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-31' data-page='31' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-31' data-page='31' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-31' data-page='31' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Driving to Louisiana seemed like the most local course of action, but a lot could have gone wrong. He could end up driving back to Texas and find that the roads were closed because of too much flooding. There was, of course, another scenario, where he might make it to Texas but get himself caught in the flood, completely unable to save his home.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-31' data-page='31' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-31' data-page='31' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-31' data-page='31' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-31' data-page='31' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-31' data-page='31' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-31' data-page='31' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='32'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-32' data-page='32' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>There Are Risks to Driving in a Flood</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947603,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-31-postimg-cc.jpg" alt="" class="wp-image-947603"/ width="1024" height="768"><figcaption>Pixabay</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-32' data-page='32' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-32' data-page='32' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-32' data-page='32' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-32' data-page='32' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Driving through water can stall a car engine and cause permanent damage, and that’s not all. A flood makes it impossible to see the road, which in some cases, collapses as a result of the water. And then there’s a third scenario where a car can get swept off the road if a flood’s moving water is 12 inches or higher.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-32' data-page='32' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-32' data-page='32' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-32' data-page='32' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-32' data-page='32' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-32' data-page='32' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-32' data-page='32' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='33'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-33' data-page='33' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Drove to Louisiana</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947604,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-32-pixabay.jpg" alt="" class="wp-image-947604"/ width="1024" height="768"><figcaption>Pixabay</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-33' data-page='33' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-33' data-page='33' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-33' data-page='33' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-33' data-page='33' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Although he knew the risks, Wagner drove from Texas all the way to Louisiana to buy the AquaDam. Then he floored it all the way back to Texas in the hopes that he could make it home before the massive rainfall blanketed his property with water.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-33' data-page='33' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-33' data-page='33' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-33' data-page='33' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-33' data-page='33' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-33' data-page='33' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-33' data-page='33' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='34'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-34' data-page='34' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Rushed Home With the AquaDam</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947605,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-33-pixabay.jpg" alt="" class="wp-image-947605"/ width="1024" height="768"><figcaption>Pixabay</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-34' data-page='34' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-34' data-page='34' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-34' data-page='34' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-34' data-page='34' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Officials warned drivers to drive slowly and steadily through the water whenever possible. Thankfully, the water hadn't gotten to his house yet. But he still had to drive another 8 and a half hours. Could he make it in time to set up the AquaDam?</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-34' data-page='34' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-34' data-page='34' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-34' data-page='34' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-34' data-page='34' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-34' data-page='34' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-34' data-page='34' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='35'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-35' data-page='35' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Had Help Setting the Dam Up</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947606,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-34-cw39.jpg" alt="" class="wp-image-947606"/ width="1024" height="768"><figcaption>YouTube / Joey Longa</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-35' data-page='35' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-35' data-page='35' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-35' data-page='35' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-35' data-page='35' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>He finally made it back home, but time was of the essence. So, he and two other guys helped get the AquaDam set up before it was too late. But it wasn’t as easy as 1-2-3 even with the extra manpower, there was a lot of work that went into making the AquaDam so powerful, and it took quite a while to set up.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-35' data-page='35' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-35' data-page='35' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-35' data-page='35' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-35' data-page='35' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-35' data-page='35' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-35' data-page='35' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='36'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-36' data-page='36' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>It Took Hours to Fill Up</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947607,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-35-bizjournals.jpg" alt="" class="wp-image-947607"/ width="1024" height="768"><figcaption>Randy Wagner</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-36' data-page='36' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-36' data-page='36' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-36' data-page='36' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-36' data-page='36' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>To get the AquaDam to work, it uses the same substance that makes floods dangerous: water. It took hours to fill the Water Dam up and then set it up in the correct position. In the end, Wagner had a proverbial border around his property and he wasn’t even out of breath for a very good reason. </p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-36' data-page='36' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-36' data-page='36' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-36' data-page='36' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-36' data-page='36' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-36' data-page='36' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-36' data-page='36' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='37'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-37' data-page='37' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Common Misconception About the AquaDam</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947608,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-36-Randy-Wagner.jpg" alt="" class="wp-image-947608"/ width="1024" height="768"><figcaption>Randy Wagner</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-37' data-page='37' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-37' data-page='37' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-37' data-page='37' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-37' data-page='37' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>When people look at commercials or Google Image Search the AquaDam, it looks like a giant flotation device similar to those floating donuts people use at the pool. So, naturally, people assumed that Wagner had used his lung power or an air pump machine to fill up the AquaDam. But he didn’t.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-37' data-page='37' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-37' data-page='37' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-37' data-page='37' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-37' data-page='37' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-37' data-page='37' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-37' data-page='37' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='38'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-38' data-page='38' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The AquaDam Kept Water Out</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947609,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-37-Randy-Wagner.jpg" alt="" class="wp-image-947609"/ width="1024" height="768"><figcaption>Randy Wagner</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-38' data-page='38' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-38' data-page='38' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-38' data-page='38' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-38' data-page='38' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The AquaDam Wagner purchased was not filled with air but rather with water. The 400 feet of 30-inch-high tubes actually contain water to keep the water at bay and it worked. Wagner’s property remained relatively dry. But how much did it set him back?</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-38' data-page='38' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-38' data-page='38' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-38' data-page='38' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-38' data-page='38' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-38' data-page='38' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-38' data-page='38' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='39'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-39' data-page='39' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The AquaDam Was Expensive</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947610,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-38-unsplash.jpg" alt="" class="wp-image-947610"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-39' data-page='39' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-39' data-page='39' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-39' data-page='39' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-39' data-page='39' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>It’s impossible to put a price on something that can save a person’s home, at least, that’s how Wagner felt. “$8,300 is to me a small investment on a house that could have two feet of water in it and cost me $150,000 in repairs,” he told KHOU 11 News. But his neighbors never thought it would work.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-39' data-page='39' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-39' data-page='39' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-39' data-page='39' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-39' data-page='39' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-39' data-page='39' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-39' data-page='39' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='40'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-40' data-page='40' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Everyone Thought He Was Crazy</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947618,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-39-YouTube.jpg" alt="" class="wp-image-947618"/ width="1024" height="768"><figcaption>YouTube / Joey Longa</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-40' data-page='40' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-40' data-page='40' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-40' data-page='40' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-40' data-page='40' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>“I was the crazy guy. Everybody was kinda going by, laughing at me. But today they are really impressed with this AquaDam,” Wagner continued to explain to KHOU 11 News. In the end, he was the one laughing at everyone, not the other way around, because it worked.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-40' data-page='40' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-40' data-page='40' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-40' data-page='40' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-40' data-page='40' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-40' data-page='40' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-40' data-page='40' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='41'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-41' data-page='41' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Stayed Behind</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947612,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-40-KHOU-TV-1024x579.jpg" alt="" class="wp-image-947612"/ width="1024" height="579"><figcaption>KHOU</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-41' data-page='41' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-41' data-page='41' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-41' data-page='41' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-41' data-page='41' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>With the AquaDam in place, Wagner and his family decided to stay at home and brave the flood. Together, they watched as the water continued to rise 27 inches high, and for a moment they worried. Had he made a bad investment? Would this device really help his home at all?</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-41' data-page='41' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-41' data-page='41' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-41' data-page='41' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-41' data-page='41' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-41' data-page='41' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-41' data-page='41' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='42'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-42' data-page='42' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The AquaDam Worked</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947613,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-41-KHOU-TV.jpg" alt="" class="wp-image-947613"/ width="1024" height="768"><figcaption>KHOU</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-42' data-page='42' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-42' data-page='42' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-42' data-page='42' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-42' data-page='42' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>As the water level continued to elevate, most people in Wagner’s situation would have panicked. It’s not like they would have had a lot options if their artificial flood bank failed. But fortunately, the water never rose above the AquaDam.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-42' data-page='42' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-42' data-page='42' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-42' data-page='42' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-42' data-page='42' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-42' data-page='42' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-42' data-page='42' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='43'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-43' data-page='43' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Still Has His Home</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947614,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-42-youtube.jpg" alt="" class="wp-image-947614"/ width="1024" height="768"><figcaption>YouTube</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-43' data-page='43' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-43' data-page='43' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-43' data-page='43' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-43' data-page='43' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Unlike some of his neighbors, he still had a home and he hopes that others have learned from their mistake and will follow his example before the next flood hits. But he wasn’t the only one who was giving the AquaDam high praise.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-43' data-page='43' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-43' data-page='43' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-43' data-page='43' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-43' data-page='43' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-43' data-page='43' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-43' data-page='43' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='44'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-44' data-page='44' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The AquaDam Was Eco-Friendly</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947615,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-43-AquaDam.jpg" alt="" class="wp-image-947615"/ width="1024" height="768"><figcaption>AquaDam</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-44' data-page='44' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-44' data-page='44' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-44' data-page='44' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-44' data-page='44' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>According to the AquaDam website, “The AquaDam was designed to conform to all the requirements of the Clean Water Act. By eliminating the use of dirt/earth fill material, the potential for earth fill discharges into the waterway is dramatically reduced, if not eliminated.”</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-44' data-page='44' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-44' data-page='44' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-44' data-page='44' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-44' data-page='44' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-44' data-page='44' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-44' data-page='44' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='45'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-45' data-page='45' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>It’s About Water Fighting Water</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947616,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-44-AquaDam.jpg" alt="" class="wp-image-947616"/ width="1024" height="768"><figcaption>AquaDam</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-45' data-page='45' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-45' data-page='45' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-45' data-page='45' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-45' data-page='45' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>“It stops the water from inundating the homes and businesses,” Larry Campisi, president of Gulf Coast AquaDams based in Abbeville, Louisiana, told Realtor.com. “It basically is water fighting water.” But Wagner wasn’t bragging about his victory.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-45' data-page='45' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-45' data-page='45' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-45' data-page='45' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-45' data-page='45' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-45' data-page='45' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-45' data-page='45' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='46'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-46' data-page='46' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Was Grateful</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":947617,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2021/03/After-a-Flood-Hit-Texas-This-Man-Had-the-Last-Laugh-Complete-45-youtube-Joey-Longa.jpg" alt="" class="wp-image-947617"/ width="1024" height="768"><figcaption>YouTube / Joey Longa</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-46' data-page='46' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-46' data-page='46' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-46' data-page='46' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-46' data-page='46' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Some people in Wagner’s position might have laughed at his neighbors and shouted, “Told you so.” But he wasn’t that kind of guy. He felt nothing but sympathy for those who weren’t as lucky as him and he was simply grateful that the AquaDam prevented the water from damaging his home.</p>
<!-- /wp:paragraph --><div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-46' data-page='46' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-46' data-page='46' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-46' data-page='46' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-46' data-page='46' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-46' data-page='46' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-46' data-page='46' data-placement='inject-video-player-page7'></div></div></div><div class="dx-article-divider" data-nonce="039420f716" data-ajax-url="https://fun.obsev.com/wp-admin/admin-ajax.php" data-next-post-id="948224"></div><div class="box-placeholder"><div class="line small"></div><div class="image"></div><div class="line"></div><div class="line"></div><div class="line"></div><div class="line half"></div></div>			</div>

		</div>
				</div><!-- .entry-content -->
		<div class="hide-trigger"></div>

			</article><!-- #post-## -->

		

		
	</main><!-- #main -->
</div><!-- #primary -->
	<div id="secondary" class="right-widget-area ccfw-default-sidebar widget-area sidebar-secondary" role="complementary">
		
<aside id="right-sidebar">
                <div class="sticky-wrapper">
                <div class='dxda-wrapper'><div class='dxad' id='sidebar-right-third-1' data-page='1' data-placement='sidebar-right-third'></div></div><div class='dxda-wrapper'><div class='dxad' id='sidebar-right-fb-1' data-page='1' data-placement='sidebar-right-fb'></div></div>            </div>
            </aside>
	</div><!-- #secondary -->

</div>


</div><!-- /#ccfw-page-wrap -->
</div><!-- /#wrapper -->


	<footer class="ccfw-footer-container widget-area">
				<!-- /first footer -->

	
		<div class="ccfw-second-footer-wrapper">
        <div class="container">
            <div class="row">
                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
					<div class="ccfw-footer-msg">
					<div class="site-info">
					<p><a href="https://www.obsev.com/privacy-policy/">Privacy Policy</a></p>
<p>Copyright © 2020 Duke Digital Group, Inc.  All Rights Reserved</p>    				</div><!-- /site-info -->
					
					</div>
                </div>
            </div>
        </div>
    </div>
        <!-- /second footer -->

	</footer>

		<a href="#" id="ccfw-back-to-top" title="Back to top"><i class="fa fa-angle-up"></i></a>
	
	<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/sticky-kit.js?ver=20130133'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/navigation.js?ver=20161205'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/main.js?ver=202012181003'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/single-post.js?ver=20130119'></script>
</body>
</html>
