<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website# og: http://ogp.me/ns#">
	<head>
		<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">

		<link rel="preconnect" href="https://506.hostedprebid.com">
		<link rel="preconnect" href="https://eb2.3lift.com">
		<link rel="preconnect" href="https://s29588.pcdn.co">
		<link rel="preconnect" href="https://ads.pubmatic.com">
		<link rel="preconnect" href="https://us-u.openx.net">
		<link rel="preconnect" href="https://rtb.gumgum.com">
		<link rel="preconnect" href="https://x.bidswitch.net">
		<link rel="preconnect" href="https://ce.lijit.com">
		<link rel="preconnect" href="https://simage2.pubmatic.com">
		<link rel="preconnect" href="https://cm.g.doubleclick.net">
		<link rel="preconnect" href="https://tr.outbrain.com">
		<link rel="preconnect" href="https://amplifypixel.outbrain.com">
		<link rel="preconnect" href="https://match.adsrvr.org">

		<script type="text/javascript" src="//d19m55ur8rme4m.cloudfront.net/script.js"></script>
				<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<link rel="preload" href="https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/scripts/dx-rtk-head.js?ver=2020-08-15-01" as="script" /><link media="(min-width: 768px)" rel="preload" href="//506.hostedprebid.com/8L6B/Axf3_K67O/jita.js?dfp=1" as="script" /><link media="(max-width: 767px)" rel="preload" href="//506.hostedprebid.com/2eAb/AciD_dbJs/jita.js?dfp=1" as="script" /><script type="text/javascript" src="https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/scripts/dx-rtk-head.js?ver=2020-08-15-01"></script>
			<script>
				window.rtkGPTSlotsTargeting = [
					[  
						['ddg_source', '0'],
						['ddg_lay', '0'],
						['ddg_sourcerep', '0-0'],
						['ddg_variant', 'default'],
					]
				];
			</script>
			<script type="text/javascript">window.rtkLazyAdUnitCodes = ["RTK_Axf3","RTK_K67O"];</script>
			<script>
				var jita_tg_params = {};
jita_tg_params['utm_siteid'] = '0';

				window.addEventListener('JITA_Ready', function(e) {
				JITA.setCustomParameters(window.jita_tg_params);
				});

			</script>
<script type="text/javascript">window.rtkLazyAdUnitCodes = ["RTK_Axf3","RTK_K67O"];</script><script id="jita_script">
                var this_script = document.getElementById("jita_script")
                var script = document.createElement("script");
                script.setAttribute("type", "text/javascript");
				if (screen.width < 768) {
                    script.src = "//506.hostedprebid.com/2eAb/AciD_dbJs/jita.js?dfp=1";
                } else {
                    script.src = "//506.hostedprebid.com/8L6B/Axf3_K67O/jita.js?dfp=1";
                }
                script.setAttribute("async", "true");
                script.setAttribute("defer", "true");
                script.setAttribute("importance", "high");
                document.head.insertBefore(script, this_script);
            </script>		<script>
			// requestAnimationFrame polyfill by Erik Möller. fixes from Paul Irish and Tino Zijdel

			// MIT license

			(function() {
				var lastTime = 0;
				var vendors = ['ms', 'moz', 'webkit', 'o'];
				for(var x = 0; x < vendors.length && !window.requestAnimationFrame; ++x) {
					window.requestAnimationFrame = window[vendors[x]+'RequestAnimationFrame'];
					window.cancelAnimationFrame = window[vendors[x]+'CancelAnimationFrame'] 
											|| window[vendors[x]+'CancelRequestAnimationFrame'];
				}
			
				if (!window.requestAnimationFrame)
					window.requestAnimationFrame = function(callback, element) {
						var currTime = new Date().getTime();
						var timeToCall = Math.max(0, 16 - (currTime - lastTime));
						var id = window.setTimeout(function() { callback(currTime + timeToCall); }, 
						timeToCall);
						lastTime = currTime + timeToCall;
						return id;
					};
			
				if (!window.cancelAnimationFrame)
					window.cancelAnimationFrame = function(id) {
						clearTimeout(id);
					};
			}());
		</script>
	<title>A Hacker Who Stole and Returned $600 Million Was Offered a Job in Tech Security - Obsev</title>
<script defer src="//static.vidazoo.com/basev/vwpt.js" data-widget-id="5f1f56e15ca092000440e366"></script>
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://fun.obsev.com/news/a-hacker-who-stole-and-returned-600-million-was-offered-a-job-in-tech-security/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Hacker Who Stole and Returned $600 Million Was Offered a Job in Tech Security - Obsev" />
<meta property="og:description" content="In a strange turn of events, a hacker who identifies himself as Mr. White Hat was offered a job at the very company that he stole a large amount of cryptocurrency from. The hacker returned the crypto to Poly Network, a platform that allows users to trade virtual currencies, and in doing so proved to &hellip;" />
<meta property="og:url" content="https://fun.obsev.com/news/a-hacker-who-stole-and-returned-600-million-was-offered-a-job-in-tech-security/" />
<meta property="og:site_name" content="Obsev" />
<meta property="article:tag" content="crypto" />
<meta property="article:tag" content="cryptocurrency" />
<meta property="article:tag" content="Money" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-10-08T19:52:44+00:00" />
<meta property="article:modified_time" content="2021-10-08T19:52:45+00:00" />
<meta property="og:updated_time" content="2021-10-08T19:52:45+00:00" />
<meta property="og:image" content="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/10/resizepierre-borthiry-vBCVcWUyvyM-unsplash.jpg.optimal.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In a strange turn of events, a hacker who identifies himself as Mr. White Hat was offered a job at the very company that he stole a large amount of cryptocurrency from. The hacker returned the crypto to Poly Network, a platform that allows users to trade virtual currencies, and in doing so proved to [&hellip;]" />
<meta name="twitter:title" content="A Hacker Who Stole and Returned $600 Million Was Offered a Job in Tech Security - Obsev" />
<meta name="twitter:image" content="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/10/resizepierre-borthiry-vBCVcWUyvyM-unsplash.jpg.optimal.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Feed" href="https://fun.obsev.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Comments Feed" href="https://fun.obsev.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; A Hacker Who Stole and Returned $600 Million Was Offered a Job in Tech Security Comments Feed" href="https://fun.obsev.com/news/a-hacker-who-stole-and-returned-600-million-was-offered-a-job-in-tech-security/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s29588.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/style.css?ver=202110071709' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism-pro-child-style-css'  href='https://s29588.pcdn.co/wp-content/themes/obsev-theme/assets/dist/css/master.css?ver=202110071709' type='text/css' media='all' />
<link rel='stylesheet' id='dx-rtk-css-css'  href='https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/master.css?ver=202109091517' type='text/css' media='' />
<link rel='stylesheet' id='dx-rtk-site-css-css'  media="print" onload="this.media='all'" href='https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/dx-rtk-stylesheet-2.css?ver=202109091517' type='text/css' media='' />
<link rel='stylesheet' id='magnetism_pro-style-css'  href='https://s29588.pcdn.co/wp-content/themes/obsev-theme/style.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  media="print" onload="this.media='all'" href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/font-awesome/font-awesome.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  media="print" onload="this.media='all'" href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/ionicons.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-animate-css'  media="print" onload="this.media='all'" href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/animate.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-responsive-css'  media="print" onload="this.media='all'" href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/responsive.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-extras-css'  media="print" onload="this.media='all'" href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/extras.css?ver=5.4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://s29588.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/scripts/dx-rtk-fullpage.js?ver=202109091517'></script>
<script type='text/javascript' async src='https://s29588.pcdn.co/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=9.9.9'></script>
<link rel='https://api.w.org/' href='https://fun.obsev.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fun.obsev.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s29588.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.7" />
<link rel='shortlink' href='https://fun.obsev.com/?p=968520' />
<meta name="robots" content="noimageindex, nofollow, nosnippet, noindex"/><link rel="alternate" href="https://www.obsev.com/news/a-hacker-who-stole-and-returned-600-million-was-offered-a-job-in-tech-security/" hreflang="x-default" /><link rel="canonical" href="https://www.obsev.com/news/a-hacker-who-stole-and-returned-600-million-was-offered-a-job-in-tech-security/" />

<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.4.5) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property='og:site_name' content='Obsev' />
<meta property='og:url' content='https://fun.obsev.com/news/a-hacker-who-stole-and-returned-600-million-was-offered-a-job-in-tech-security/' />
<meta property='og:locale' content='en_US' />
<meta property='og:description' content='In a strange turn of events, a hacker who identifies himself as Mr. White Hat was offered a job at the very company that he stole a large amount of cryptocurrency from. The hacker returned the crypto to Poly Network, a platform that allows users to trade virtual currencies, and in doing so proved to' />
<meta property='og:title' content='A Hacker Who Stole and Returned $600 Million Was Offered a Job in Tech Security' />
<meta property='og:type' content='article' />
<meta property='og:image' content='https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/10/resizepierre-borthiry-vBCVcWUyvyM-unsplash.jpg.optimal.jpg' />
<meta property='og:image:width' content='1024' />
<meta property='og:image:height' content='768' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:title' content='A Hacker Who Stole and Returned $600 Million Was Offered a Job in Tech Security' />
<meta name='twitter:image' content='https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/10/resizepierre-borthiry-vBCVcWUyvyM-unsplash.jpg.optimal.jpg' />
<meta name='twitter:description' content='In a strange turn of events, a hacker who identifies himself as Mr. White Hat was offered a job at the very company that he stole a large amount of cryptocurrency from. The hacker returned the crypto to Poly Network, a platform that allows users to trade virtual currencies, and in doing so proved to' />
<!-- End Complete Open Graph. | 0.0010790824890137s -->

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-311288447"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-311288447');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-311288240"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-311288240');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-67215840-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67215840-1', { 'sample_rate' : 25 });
  gtag('config', 'UA-67215840-2');
</script>
<!-- Google Analytics - end -->

<!-- Google Optimize -->
<script src="https://www.googleoptimize.com/optimize.js?id=OPT-T4HKTS4"></script>

<!--
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-67215840-1']);
  _gaq.push(['_gat._forceSSL']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
-->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/revnewmedia-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- OS Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1216874878695665'); //CMP-1
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->

<!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4t0g'); //obv
twq('init','o5egv'); //obv-new
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Yahoo -->
<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10098065'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>

<!-- TikTok -->
	<script>
		!function (w, d, t) {
		  w.TiktokAnalyticsObject=t;var ttq=w[t]=w[t]||[];ttq.methods=["page","track","identify","instances","debug","on","off","once","ready","alias","group","enableCookie","disableCookie"],ttq.setAndDefer=function(t,e){t[e]=function(){t.push([e].concat(Array.prototype.slice.call(arguments,0)))}};for(var i=0;i<ttq.methods.length;i++)ttq.setAndDefer(ttq,ttq.methods[i]);ttq.instance=function(t){for(var e=ttq._i[t]||[],n=0;n<ttq.methods.length;n++)ttq.setAndDefer(e,ttq.methods[n]);return e},ttq.load=function(e,n){var i="https://analytics.tiktok.com/i18n/pixel/events.js";ttq._i=ttq._i||{},ttq._i[e]=[],ttq._i[e]._u=i,ttq._t=ttq._t||{},ttq._t[e]=+new Date,ttq._o=ttq._o||{},ttq._o[e]=n||{};var o=document.createElement("script");o.type="text/javascript",o.async=!0,o.src=i+"?sdkid="+e+"&lib="+t;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(o,a)};
		
		  ttq.load('C4TTEAH6H18A0MH1QGGG');
		  ttq.page();
		}(window, document, 'ttq');
	</script>
	
	
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
function dxTaboolaAC( data ) {
    dx_log('Taboola session revenue firing for: ' + data );
    window._tfa.push({notify: 'event', name: data, id: window._tfa_id});
}</script>
<!-- end Simple Custom CSS and JS -->
<!-- Admiral Tag -->
		<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://overconfidentfood.com/v2sqmM-r8dC3ZDvsi5fWfBRJFDm4M9gYicwrg7sDFyPlcDmoMdyC1ZSE",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'SLxMaH0S8rqsR', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };
  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>
( function( $ ) {
	"use strict";
    $( document ).ready( function () {
		$('.ccfw-footer-msg .site-info p').eq(0).append(' | <a href="javascript:__uspapi(\'displayUspUi\');">Consent Preferences</a>');
	});
}( jQuery ) );
</script>
<link rel="icon" href="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			body.dx-is-layout .wp-caption.alignnone > img {
	position: initial; 
	top: 0; 
	left: 0; 
	transform: translate(0, 0); 
}

body.dx-is-layout .wp-caption.alignnone {
	height: auto;
}		</style>
		<meta property="dxcheck:online" content="true" />	

		

	</head>
	<body class="post-template-default single single-post postid-968520 single-format-standard wp-custom-logo multiple-domain-fun-obsev-com dx-fp-layout group-blog">
		<div id="wrapper">
			<div class="header-placeholder"></div>
			<header id="ccfw-header-wrap">

				<div class="ccfw-header-nav ccfw-above-header">
							<div class="container">
			<div class="row">
				<div class="col-lg-12">
											<div class="ccfw-site-logo">
							<a href="https://fun.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" /></a>						</div>

						
					<div class="ccfw-primary-nav clearfix">
						<div class="ccfw-primary-nav-mobile toggle-container visible-sm-block visible-xs-block clearfix">
							<div class="nav-toggle toggle">
								<div class="bar"></div>
								<div class="bar"></div>
								<div class="bar"></div>
							</div>

															<div class="ccfw-site-logo-mobile">
									<a href="https://fun.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" /></a>								</div>

								
							<div class="search-toggle toggle">
								<div class="metal"></div>
								<div class="glass"></div>
								<div class="handle"></div>
							</div>
						</div> 
						<div class="blog-search hide">
							<form role="search" method="get" class="search-form" action="https://fun.obsev.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>

						<ul class="search-menu">
							<li class="fa-search"><a href="#">&nbsp;</a></li>
						</ul>

						<ul class="blog-menu visible-md-block visible-lg-block">

							<li id="menu-item-873403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873403"><a href="https://www.obsev.com"><span>Home</span></a></li>
<li id="menu-item-966309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-966309"><a href="/news"><span>News</span></a></li>
<li id="menu-item-873417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a href="/life"><span>Life</span></a></li>
<li id="menu-item-873418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a href="/sports"><span>Sports</span></a></li>
<li id="menu-item-873419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a href="/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-873420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a href="/celeb"><span>Celeb</span></a></li>
<li id="menu-item-873421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a href="/food"><span>Food</span></a></li>
						</ul>
						<ul class="social-menu visible-md-block visible-lg-block">
													</ul>

						<!-- Search box -->
						<div class="ccfw-search-bar">
									<div class="site-search">
			<div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://fun.obsev.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		</div>
								</div><!--/ccfw-search-bar -->

						<ul class="mobile-menu">
							<div class="collapse navbar-collapse"><ul id="menu-header-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873403"><a title="Home" href="https://www.obsev.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-966309"><a title="News" href="/news">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a title="Life" href="/life">Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a title="Sports" href="/sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a title="Entertainment" href="/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a title="Celeb" href="/celeb">Celeb</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a title="Food" href="/food">Food</a></li>
</ul></div>						</ul>
					</div>
				</div>
			</div>
		</div>
						</div>

				<!-- <div class="ccfw-header-main style2">
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-12 col-lg-12">
															</div>
						</div>
					</div>
				</div> -->

				<div class="ccfw-header-before-content">
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-12 col-lg-12">
															</div>
						</div>
					</div>
				</div>

			</header>

			<div id="ccfw-page-wrap" class="hfeed site">

<div class="ccfw-content" id="ccfw-page-wrap">

	<div id="secondary-left" class="left-widget-area ccfw-default-sidebar widget-area" role="complementary">
		
<aside id="left-sidebar">
    </aside>
	</div><!-- #secondary -->

	
<div id="primary" class="content-area">
	<main id="main" class="site-main">


		<div class="single-post-header">

			
							<span class="cat-links"><a href="https://fun.obsev.com/news/" rel="category tag">News</a></span>			
			
			<h1 class="entry-title">A Hacker Who Stole and Returned $600 Million Was Offered a Job in Tech Security</h1>
			
			
							<div class="ccfw-entry-meta">
					
						<a href="https://fun.obsev.com/author/sarahknieser/" title="Posts by Sarah Knieser" class="author url fn" rel="author">Sarah Knieser</a>
									</div>
			

		</div>


					<article id="post-968520" class="ccfw-single-post post-968520 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-crypto tag-cryptocurrency tag-money ccfw-main-item" data-article="1">

				<div class="structured-data">
					<span class="entry-title">A Hacker Who Stole and Returned $600 Million Was Offered a Job in Tech Security</span>					<span class="posted-on"><a href="https://fun.obsev.com/news/a-hacker-who-stole-and-returned-600-million-was-offered-a-job-in-tech-security/">October 8, 2021</a></span><span class="comments-link"><a href="https://fun.obsev.com/news/a-hacker-who-stole-and-returned-600-million-was-offered-a-job-in-tech-security/#respond">Leave a comment</a></span>					
		
		<div class="author-info clr author vcard">
			<div class="author-info-inner clr">
							<div class="author-avatar clr">
						<a href="https://fun.obsev.com/author/sarahknieser/" rel="author">
							<img alt='' src='https://secure.gravatar.com/avatar/716bbb4a94aec93c75ed085a7da46f25?s=75&#038;d=mm&#038;r=g' class='avatar avatar-75 photo' height='75' width='75' />						</a>
					</div><!-- .author-avatar -->
						
				<div class="author-description">
				<h6><span class="fn n" rel="author">Sarah Knieser</span></h6>
					<div class="author-links">
												</div>

					<p></p>
				</div><!-- .author-description -->
			</div><!-- .author-info-inner -->
		</div><!-- .author-info -->


						</div>

									<img width="1024" height="768" src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/10/resizepierre-borthiry-vBCVcWUyvyM-unsplash.jpg.optimal.jpg" class="attachment-ccfw-blog-featured-top size-ccfw-blog-featured-top wp-post-image" alt="" />								
		<div class="ccfw-entry-content entry-content">
				<div class="dx-full-page-layout-wrapper">
			<div class="dx-full-page-content-wrapper">
				<div class='dx-full-page-element' data-loaded='1' data-page-id='1'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-1' data-page='1' data-placement='inject-video-player'></div></div><!-- wp:paragraph -->
<p>In a strange turn of events, a hacker who identifies himself as Mr. White Hat was offered a job at the very company that he stole a large amount of cryptocurrency from. The hacker returned the crypto to Poly Network, a platform that allows users to trade virtual currencies, and in doing so proved to the company that their network had a major flaw.</p>
<!-- /wp:paragraph -->

<!-- wp:image {"id":968523,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img src="https://www.obsev.com/wp-content/uploads/sites/2/2021/10/resizemika-baumeister-J5yoGZLdpSI-unsplash.jpg" alt="" class="wp-image-968523"/><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-1' data-page='1' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-1' data-page='1' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-1' data-page='1' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-1' data-page='1' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The company was so impressed by the hacker that they soon hired him as the Chief Security Advisor for the company. The company even offered the hacker a $500,000 bonus if he could identify the flaw that allowed him to hack into the network in the first place.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The nature of cryptocurrency allows for every coin to be accounted for, so it would have been difficult for the hacker to ever convert the stolen cryptocurrency into actual cash without being found out by the site.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>And Poly Network isn’t stopping there. In an effort to make their network as secure as it can possibly be, they are now offering anyone using their platform $100,000 in Ethereum coins if they can do as this hacker did and identify other flaws in the platform’s security.&nbsp;</p>
<!-- /wp:paragraph --><div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-1' data-page='1' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-1' data-page='1' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-1' data-page='1' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-1' data-page='1' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-1' data-page='1' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-1' data-page='1' data-placement='inject-video-player-page7'></div></div></div><div class="dx-article-divider" data-nonce="d9c7cba579" data-ajax-url="https://fun.obsev.com/wp-admin/admin-ajax.php" data-next-post-id="968440"></div><div class="box-placeholder"><div class="line small"></div><div class="image"></div><div class="line"></div><div class="line"></div><div class="line"></div><div class="line half"></div></div>			</div>

		</div>
				</div><!-- .entry-content -->
		<div class="hide-trigger"></div>

			</article><!-- #post-## -->

		

		
	</main><!-- #main -->
</div><!-- #primary -->
	<div id="secondary" class="right-widget-area ccfw-default-sidebar widget-area sidebar-secondary" role="complementary">
		
<aside id="right-sidebar">
                <div class="sticky-wrapper">
                <div class='dxda-wrapper'><div class='dxad' id='sidebar-right-third-1' data-page='1' data-placement='sidebar-right-third'></div></div><div class='dxda-wrapper'><div class='dxad' id='sidebar-right-fb-1' data-page='1' data-placement='sidebar-right-fb'></div></div>            </div>
            </aside>
	</div><!-- #secondary -->

</div>


</div><!-- /#ccfw-page-wrap -->
</div><!-- /#wrapper -->


	<footer class="ccfw-footer-container widget-area">
				<!-- /first footer -->

	
		<div class="ccfw-second-footer-wrapper">
        <div class="container">
            <div class="row">
                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
					<div class="ccfw-footer-msg">
					<div class="site-info">
					<p><a href="https://www.obsev.com/privacy-policy/">Privacy Policy</a></p>
<p>Copyright © 2021 Obsev.com  All Rights Reserved</p>    				</div><!-- /site-info -->
					
					</div>
                </div>
            </div>
        </div>
    </div>
        <!-- /second footer -->

	</footer>

		<a href="#" id="ccfw-back-to-top" title="Back to top"><i class="fa fa-angle-up"></i></a>
	
	<script type='text/javascript' async src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/navigation.js?ver=20161205'></script>
<script type='text/javascript' async src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/main.js?ver=202110071709'></script>
<script type='text/javascript' async src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' async src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/single-post.js?ver=20130119'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"69b1e9a6de92c1f2","version":"2021.9.0","r":1,"token":"9b01a3506b9f48ca8dd6b01ca86fbc1a","si":100}'></script>
</body>
</html>
